Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 6 of 6

Thread: Drives and Folders set to 'Search' not 'Open'




  1. #1
    Join Date
    Dec 2002
    Posts
    4,246

    Default

    I'm already kicking my self for this, since I know how I screwed up, I just don't know how to fix it : omg:

    I was trying to change a few icons though Folder Options -> File Types and now the defualt action for my drives and my folders is set to 'Search' instead of 'Open' ...it's a real pain in the ass and I just want to get it back to normal, I could care less about keeping the icons..I was trying something different :steam:



    I've gone too far and need to move on!

  2. #2
    Join Date
    Nov 2001
    Posts
    4,723

    Default

    HKEY_CLASSES_ROOT\Directory\shell

    &

    HKEY_CLASSES_ROOT\Drive\shell


    Highlight "shell" - double-click on the right side and type in none

    if not, let us know
    The reason a diamond shines so brightly is because it has many facets which reflect light.

  3. #3
    Join Date
    Dec 2002
    Posts
    4,246

    Default

    thanks Mr. C ...I'll give it a shot the next time I boot into Windows, which should be as soon as this F@H WU is done

    Thank God for being able to multi-boot, opening that damn search page with that little dog every time I tried to open a folder was getting really annoying...
    I've gone too far and need to move on!

  4. #4
    Join Date
    Dec 2002
    Posts
    4,246

    Default

    :woot: Thank You Mr. C! It worked and it's all back to normal again.

    :cheers:
    I've gone too far and need to move on!

  5. #5
    Join Date
    Nov 2001
    Posts
    4,723

    Default

    Good to hear :thumb:

    Yes, that dog would annoy the piss out of me too --- thank goodness for Windows 98SE:)
    The reason a diamond shines so brightly is because it has many facets which reflect light.

  6. #6
    Join Date
    Dec 2002
    Posts
    4,246

    Default

    I just did it again playing with some icons, but I found an alternative to the registry (forgot about this thread at the time). Pretty simple really, although I still don't know WHY changing a simple icon though Folder Options causes Search to become the default.

    In Folder Options, select the problem folder/drive, click Advanced
    in the Edit File Type window click New and enter "open" for the action and "explorer.exe" for the application.

    Surprising what a little experimenting can do...

    :cheers:

    *note the screen shot is taken from win2k, but the problem was fixed on XP pro
    I've gone too far and need to move on!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •