Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 8 of 8

Thread: Crazy Windows Error




  1. #1
    Join Date
    Sep 2002
    Posts
    63

    Default

    Help, I have a strange error on my machine (think its OS related but not sure)

    On my pc P4 1.8Ghz 256MB RAM WinXP Pro 80GB HDD , I have three user accounts David(Me)(Administrator),Rachael and Mum

    Every time i try to connect to the internet on my user account (david) my machine crashes(starts a reboot sequence), when i go into event viewer the following is displayed"The Remote Procedure Call Service Terminated Unexpectedly, The following Corrective action will be taken :reboot machine

  2. #2
    Join Date
    Feb 2003
    Location
    Fincastle, IN, USA
    Posts
    3,776

    Default

    This is hapening to alot of ppl lately and quite frankly im also one of them ,and i have not got it to stop :(

  3. #3
    Join Date
    Nov 2002
    Posts
    315

    Default

    Thats heppening to me too at the moment, and I believe that this is the porper MS patch

    here

  4. #4
    Join Date
    Jul 2003
    Posts
    46

    Default

    Quote Originally Posted by amd_man2003
    This is hapening to alot of ppl lately and quite frankly im also one of them ,and i have not got it to stop :(
    here is a link to your thread that i posted earlier. it helped people that were having this problem i dont know y its not helping you.


    link

    http://forums.tweaktown.com/showthre...threadid=12517

    hope this helps for the rest of you guys


    Tom

  5. #5
    Join Date
    Feb 2003
    Location
    Fincastle, IN, USA
    Posts
    3,776

    Default

    That install always hang at Creating a Restore point :(

  6. #6
    Join Date
    Nov 2002
    Posts
    315

    Default

    I've done it to 3 of my machines now and no hang, it does take a while to get through the restore point setup however.

  7. #7
    Join Date
    Feb 2003
    Location
    Fincastle, IN, USA
    Posts
    3,776

    Default

    NVM. I disable System Restore and it went thrugh no probs. Fixed it!

  8. #8
    Join Date
    Sep 2002
    Posts
    63

    Default

    Cheers :cheers: all the good folks at tweak town!

    Sorry had to open a new thread but worm kept crashin pc an could only stay online for bout 5 min

    Its all sorted now along with 57MB of windows updates and patches:shoot3:

    Lesson Learned

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •