Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: Picture Viewing Problem??!?!?!?!




  1. #1
    Join Date
    Nov 2001
    Location
    New York
    Posts
    358

    Default

    Hey guys...i really hope you can help me with this...i dont know why this happens but from the pic you can see how my picture thumbnail option looks like...now...newer pictures dont have this problem...does anyone know what makes this happen...and if there is somekind of fix...also these are on my D drive...when on my C...most of them dont have this problem...like if i copy it...so thanks guys/gals...hope to see a responce soon...thanks again...laters

    FiReBLaZR
    <img src="http://forums.tweaktown.com/attachment.php?s=&postid=163310">

  2. #2
    Join Date
    Dec 2002
    Location
    caves of bedrock
    Posts
    3,129

    Default

    your thumbnails cache seems to have got corrupted. disable the thumbnail cache by doing this
    Start --> Run --> Regedit
    go to: HKEY_CURRENT_USER\Software\Microsoft\Windows\Curre ntVersion\ Explorer\Advanced
    Modify/create the value data type(s) and value name(s) as detailed below.
    Data Type: REG_DWORD [Dword Value]
    Value Name: DisableThumbnailCache
    Setting for Value Data: 0 (it will disable it)
    Exit Registry and reboot.

    it should fix itself now.
    if u want you can switch it on as it helps in opening the folders with lots of thumbnails.
    for that change the value to "1" which will set it to Enabled
    Latest Microsoft Security Updates.
    Last Updated:
    10th MARCH


    If you are a security freak: Use Microsoft Baseline Security Analyzer (NT/2000/XP/2003)
    ======================
    icq : 203189004
    jabber : asklepios20@jabber.org
    =======================
    Linux user since: April 24, 2003 312478
    yabaa dabaa doo...
    Customized for 1024x768

  3. #3
    Join Date
    Nov 2001
    Location
    New York
    Posts
    358

    Default

    Wow Man...thanks alot...really...thanks...you saved me soo much anger...lol..it sucked...cause i tried putting them on a cd and i thought i would loose them...thanks again...alot!...lol

    FiReBLaZR
    :thumb: :thumb: :thumb: :thumb: :thumb:
    <img src="http://forums.tweaktown.com/attachment.php?s=&postid=163310">

  4. #4
    Beefy Guest

    Default

    Mine used to do the same thing, but then I had to reinstall XP anyway, so.. :) But that's a nice fix.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •