Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: XP Windows Hertz V3 2000 Problem




  1. #1
    Join Date
    Feb 2002
    Posts
    1

    Default

    "Voodoo 3 2000 16mb PCI"
    (Peice of Bolax? Yes Indeed but, she still does the job in 2002 for playing FIFA 2002 and HL @ 1024 with 70+ fps. The card still plays modern games, they just require a little OVERCLOCKING, TWEAKING, Ghost Rcn, RtCW, MOHAA, Q3 ,NFS5 , Max Pyn, you name it it'll play it, I think that for a card that I bought back in 1999 (Thats 4 years old people) for a $180 AUS$ OEM, is pretty sweet, but sadly it days are numbered and Mrs V will die with all the rest of her family to the global domination of Nvidia)
    My fault Wiggo about not making the topic, thread clear enough, (n3wb3 I am at this formum sh*t) thanks for your help I'll jump over and have a look at the link...
    Cheers...

    ------------------------------------------------------------------------------------

    For some reason XP will not save my refresh rates eg.
    I set my screen res to 1024x768 @ 85hz...
    (Thats the res that I run half-life with so I expect it to run at 85hz)
    But...
    It dosn't, instead it goes back to 1024x768 @ 60hz when I enter (half-life or any other game for that matter same with desktop)
    So the "main problem" is it wont save the refresh rate...
    Can I fix it in the reg' or what?

    Any help would be sweet as...
    Cheers...
    |z3k3st3r|

  2. #2
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    <s>Have you tried Windows 2000/XP NVidia Refresh Rate Fix ?
    Doesn't work with the 27.xx drivers though.</s>
    <center>:cheers:</center>

  3. #3
    Join Date
    Nov 2001
    Posts
    2,329

    Default

    Err... Wiggo mate... he said he had a Voodoo 3 2000, not an nVidia based card (check the title of the thread)
    What came first - Insanity or Society?

  4. #4
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Oh ****. :(
    Do ppl still have them? :eek:
    I think there was 1 for them to so I'll go and look. ;)

  5. #5
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    If ya using the default XP drivers or just the 2K ones then you may want to check this article out http://www.ansiblenetwork.com/tutori...nxp_3dfx.shtml but I'm not sure if it will fix that particular prob. But there's really very little support for those cards now. :smokin:
    <center>:cheers:</center>

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •