Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: New system build xp problems




  1. #1
    Join Date
    May 2003
    Posts
    11

    Default

    Offered to build a system for a friend having trouble loading on XP. Keep getting al sorts of weird error message when trying to load on xp.

    Just after the ntfs format i got:

    Page fault in nonpaged area

    Tech info: STOP: 0x00000050(0xEFFAFFEB,0x00000000,0xEFFAFFEB,0x0000 0000)

    I then restarted the xp install and just after it loaded the inital files, before you get to decide if you want to load ntfs etc i got:

    the same error but the tech info was: STOP: 0xE00096F4,0x00000000,0x8085FCAC,0x00000000)

    I then restarted again and after the initial files where laoded, again before you get the chance to format and ntfs i got:

    IRQL not less or equal

    Tech info: STOP: 0x0000000A(00x90195886,0x00000002,0x00000000,0x801 90833)

    The system is:
    MSI K7N2G-L M/B
    Athlon XP 2400 266 FSB
    RAM 512M/B DDR 333
    80GB Maxtor 7200 HDD

    The BIOS set up seems OK

    Any help much appreciated can't even load on old versions of 98,Me without errors. Given up until tomorrow

    Please Help

  2. #2
    Join Date
    Feb 2003
    Location
    Fincastle, IN, USA
    Posts
    3,776

    Default

    Probably bad RAM or the CPU is overheating.

  3. #3
    Join Date
    Nov 2002
    Posts
    315

    Default

    I second the ram

    www.memtest86.com for a memory test

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •