Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 8 of 8

Thread: start up automatic




  1. #1
    Join Date
    Sep 2002
    Posts
    19

    Default

    My computer was shut down but still connect to the telephone line together with the phone,why when a call come inside ,my computer will start up automatic,how can I stop it[expect disconnect to the phone line] ,please help.

  2. #2
    Join Date
    Dec 2002
    Location
    caves of bedrock
    Posts
    3,129

    Default

    do you have a fax software installed?
    also check in BIOS and modem properties that it is not set to wake up on ring.
    Latest Microsoft Security Updates.
    Last Updated:
    10th MARCH


    If you are a security freak: Use Microsoft Baseline Security Analyzer (NT/2000/XP/2003)
    ======================
    icq : 203189004
    jabber : asklepios20@jabber.org
    =======================
    Linux user since: April 24, 2003 312478
    yabaa dabaa doo...
    Customized for 1024x768

  3. #3
    Join Date
    Sep 2002
    Posts
    19

    Default

    I just install winxp and modem drivce in my new computer,after disconnect internet I will check BOIS ,is it to make ModemRingOn to disable.Thanks very much.

  4. #4
    Join Date
    Dec 2002
    Location
    caves of bedrock
    Posts
    3,129

    Default

    actually its not ModemOnRing rather it is "Wake on Ring". this option should be somewhere in your BIOS. most probably in power management section.
    just turn it to disabled and you should be fine.
    Latest Microsoft Security Updates.
    Last Updated:
    10th MARCH


    If you are a security freak: Use Microsoft Baseline Security Analyzer (NT/2000/XP/2003)
    ======================
    icq : 203189004
    jabber : asklepios20@jabber.org
    =======================
    Linux user since: April 24, 2003 312478
    yabaa dabaa doo...
    Customized for 1024x768

  5. #5
    Join Date
    Sep 2002
    Posts
    19

    Default

    Thanks again,I am sorry, I really cann't found "wake on ring"on power management setup section ,let me try may be in other section.

  6. #6
    Join Date
    Sep 2003
    Posts
    9

    Default

    could also be listed as 'wake on LAN'
    Asus A7v333 mobo
    512MB pc2700 Samsung RAM
    Athlon XP 1800+
    Nvidia MX200 64MB
    Sound Blaster Audigy MP3+

  7. #7
    Join Date
    Dec 2002
    Posts
    4,246

    Default

    Quote Originally Posted by milomorai
    could also be listed as 'wake on LAN'
    wake on lan deals with your NIC, which isn't connected to the phone line ;)
    I've gone too far and need to move on!

  8. #8
    Join Date
    Sep 2002
    Posts
    19

    Default

    Thanks all,I can stop it now ,my computer's M/B is Gigabyte GA-8SG800,in power management setup I made MODEMRINGON and PME EVENT WAKE UP both disable, no more auto startup now,thanks everyone again.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •