Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 9 of 9

Thread: Hdd check every time i boot




  1. #1
    Join Date
    Dec 2002
    Location
    Isle of man
    Posts
    1,332

    Default

    Simple problem. windows thinks my hdd needs checking every time i start for corruptions, i however know it doesn't need this check and need to turn it off. Any chance u guys know how:D
    What the fcuk happened to my sig?

  2. #2
    Join Date
    Nov 2002
    Posts
    315

    Default

    what os?

  3. #3
    Join Date
    Sep 2003
    Posts
    2

    Default

    I'm using Windows XP Professional and I have two hard drives and the D: (2nd hard drive) is scanned with scandisk after every reboot no matter what I do. I looked at Microsoft's support page and found that it was linked to my HP scanner, but I unplugged it and it didn't fix anything. It just started this recently so I know it has nothing to do with the scanner.

  4. #4
    Join Date
    Dec 2002
    Location
    caves of bedrock
    Posts
    3,129

    Default

    go to cmd and type

    chkntfs /x d:

    [EDIT]check that there are spaces b/w chkntfs and /x and then b/w /x and d:[/EDIT]
    Latest Microsoft Security Updates.
    Last Updated:
    10th MARCH


    If you are a security freak: Use Microsoft Baseline Security Analyzer (NT/2000/XP/2003)
    ======================
    icq : 203189004
    jabber : asklepios20@jabber.org
    =======================
    Linux user since: April 24, 2003 312478
    yabaa dabaa doo...
    Customized for 1024x768

  5. #5
    Join Date
    Sep 2003
    Posts
    2

    Default

    Start Registry Editor (Regedit.exe).
    Locate and click the following key in the registry:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\Curr entVersion

    On the Edit menu, point to New, and then click DWORD Value.
    Type CacheWriteDelay to name the new value, and then press ENTER.
    Right-click the CacheWriteDelay value, and then click Modify.
    Under Base, click Decimal.
    In the Value data box, type 2000, and then click OK.
    Quit Registry Editor.
    Shut down and restart the computer. Permit Windows to finish running ScanDisk and wait for the Windows desktop to appear. Then, shut down and restart the computer again to determine if ScanDisk runs at startup.
    (http://support.microsoft.com/default...b;en-us;273017)

  6. #6
    Join Date
    Dec 2002
    Location
    Isle of man
    Posts
    1,332

    Default

    Tried that and it still checks every time:o and i'm running xp homw incase ure woundering:thumb:
    What the fcuk happened to my sig?

  7. #7
    Join Date
    Dec 2002
    Location
    caves of bedrock
    Posts
    3,129

    Default

    what file system do you have rugby?
    did you try what fxtro posted cos the command i wrote can be used on all NT based PC's but not on 98, Me, and XP Home.
    Latest Microsoft Security Updates.
    Last Updated:
    10th MARCH


    If you are a security freak: Use Microsoft Baseline Security Analyzer (NT/2000/XP/2003)
    ======================
    icq : 203189004
    jabber : asklepios20@jabber.org
    =======================
    Linux user since: April 24, 2003 312478
    yabaa dabaa doo...
    Customized for 1024x768

  8. #8
    Join Date
    Dec 2002
    Location
    Isle of man
    Posts
    1,332

    Default

    ntfs and i did try what he wrote and it carrys on scanning:o
    What the fcuk happened to my sig?

  9. #9
    Join Date
    Dec 2002
    Location
    caves of bedrock
    Posts
    3,129

    Default

    well i don't have much experience with XP Home but anyways try this
    navigate to key
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\Session Manager
    look for a Multi String Value named "BootExecute"
    change its value to autocheck autochk /k:d *
    pls note that there is no space b/w /k and :d
    also in place of :d, put the drive letter you want to change. for example, in case of C drive it will become /k:c

    another thing to note here is that if you do this tweak chkdsk /f will not work. when ever you want to run chkdsk /f, you need to edit this entry back to default value.
    sorry but i don't know any other solution :(
    Latest Microsoft Security Updates.
    Last Updated:
    10th MARCH


    If you are a security freak: Use Microsoft Baseline Security Analyzer (NT/2000/XP/2003)
    ======================
    icq : 203189004
    jabber : asklepios20@jabber.org
    =======================
    Linux user since: April 24, 2003 312478
    yabaa dabaa doo...
    Customized for 1024x768

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •