Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: DirectX9 problem..




  1. #1
    Join Date
    Feb 2003
    Posts
    97

    Default

    The error is in the attachment...
    it does that always when i reboot after the install of DX,
    because of it my games and sound don't work :shoot2:

    Specs:

    2500+ Barton
    Club3D 9800 Pro (Cat 3.7)
    Abit NF7-S (Newest nF2 drivers)
    512mb Kingston ValueRAM
    WinME :cry:

    Okay, help me out again :group:



    *the error in raw english:

    Dxdllreg has made an error in

    ...

    dxdllreg will be closed

    if problem doesnt go away, reboot*
    > 3DMark01: 15615 < > 3DMark03: 5393 <

  2. #2
    Join Date
    Dec 2002
    Location
    caves of bedrock
    Posts
    3,129

    Default

    start --> run
    type "dxdllreg.exe" without quotes ofcourse and press enter.
    restart
    Latest Microsoft Security Updates.
    Last Updated:
    10th MARCH


    If you are a security freak: Use Microsoft Baseline Security Analyzer (NT/2000/XP/2003)
    ======================
    icq : 203189004
    jabber : asklepios20@jabber.org
    =======================
    Linux user since: April 24, 2003 312478
    yabaa dabaa doo...
    Customized for 1024x768

  3. Default

    course ME is also hindering in itself lol

  4. #4
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Yep MEss is a real ***** in itself but have ya installed the missin' .vxd files? :?:

  5. #5
    Join Date
    Feb 2003
    Posts
    97

    Default

    Quote Originally Posted by Wiggo
    Yep MEss is a real ***** in itself but have ya installed the missin' .vxd files? :?:
    i didnt even know of those.. im missing all those files lol

    but my brother just stole my ME disc, can you get em off the net? :?:
    zip em please :-)
    > 3DMark01: 15615 < > 3DMark03: 5393 <

  6. #6
    Join Date
    Apr 2002
    Posts
    3,141

    Default

    Dude, you can't just ask people to zip this and that for ya you have to fix some stuff yourself.. It's not that hard.. :rolleyes2

  7. #7
    Join Date
    Feb 2003
    Posts
    97

    Default

    Quote Originally Posted by asklepios
    start --> run
    type "dxdllreg.exe" without quotes ofcourse and press enter.
    restart
    Okay, that got rid of the message.. but it didnt help.
    so the sound problem to solve..

    thats the error message winamp throws out :thumbs do
    > 3DMark01: 15615 < > 3DMark03: 5393 <

  8. #8
    Join Date
    Apr 2002
    Posts
    3,141

    Default



    Why on earth do you use ME with that system..


    <----------------------------ME

  9. #9
    Join Date
    Feb 2003
    Posts
    97

    Default

    Quote Originally Posted by The__tweaker


    Why on earth do you use ME with that system..
    i dont have xp's cd's atm :thumbs do :grr:
    > 3DMark01: 15615 < > 3DMark03: 5393 <

  10. #10
    Join Date
    Feb 2003
    Posts
    97

    Default

    HELP!
    > 3DMark01: 15615 < > 3DMark03: 5393 <

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •