Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 6 of 6

Thread: OPEN_ME.exe worm/virus




  1. #1
    Join Date
    Dec 2001
    Posts
    320

    Default

    Ok so today i turned my pc on after i was away for the weekend and i found that norton has found a virus at c:\Documents and Settings\all users\documents\OPEN_ME.exe the file comes up when ever im connected to the internet i sometimes get norton stopping the W32.Pinfi in the file or most of the time it stops the W32.Spybot.Worm funny thing is that the 2 viruses are found in the same file which is not accessable from any where. I tried all and any fixes out there and NONE of them work, i did the virus scan dozens of times with norton and trend micro, in regular mode and in safe mode. I dont have any of the registry files that are listed in any of the fixes. I think this is a very new virus or a nice and mutated form of it... im very sure its a windows bug but then again i updated windows a few days ago after i did a clean install. im running Black ice firewall every thing i can think of is updated and im running out of ideas here i tried even programs like hijackthis, spybot search and destroy, adware which none found nothing. all i keep getting from norton every few mins is this

  2. #2
    Join Date
    Dec 2002
    Location
    caves of bedrock
    Posts
    3,129

    Default

    http://securityresponse.symantec.com...ybot.worm.html

    try removal instructions in ^ mentioned link and no it is not related to Windows rather it is related to KaZaA.
    Latest Microsoft Security Updates.
    Last Updated:
    10th MARCH


    If you are a security freak: Use Microsoft Baseline Security Analyzer (NT/2000/XP/2003)
    ======================
    icq : 203189004
    jabber : asklepios20@jabber.org
    =======================
    Linux user since: April 24, 2003 312478
    yabaa dabaa doo...
    Customized for 1024x768

  3. #3
    Join Date
    Sep 2002
    Posts
    536

    Default

    Most AV programs suggest turning off system restore before cleaning a virus.

    Have you tried that?

  4. #4
    Join Date
    Dec 2001
    Posts
    320

    Default

    yes i have tried any known fixes for it.... i dont have any of the reg files that are even mentioned on any web site incl the norton site. so far it seems like there are 3 viruses that are popping up the w32 spy bot is the most common one sometimes i get that w32pinfi but recently it came up as some love.6999 or something like that virus so i got the removal tool ran it in dos mode as that is what the tool wanted and nothing was found. o and yes i dont even have my system restore on as i think its a waste of disk space. Well any way im still looking for a fix

  5. #5
    Join Date
    Sep 2003
    Posts
    184

    Default

    That spybot one comes from kazaa 99% of the time. You should be able to just delete it and any others it may have created. All of them will show up in Norton.

  6. #6
    Join Date
    Nov 2001
    Posts
    4,723

    Default

    ............and for heaven's sake, do yourself a favor!
    Get rid of Black Ice Defender and get yourself a PROPER firewall.

    Plenty of free ones available that actually do prevent unwanted traffic.

    http://soho.sygate.com/buy/download_buy.htm


    http://www.zonelabs.com/store/conten...eeDownload.jsp
    The reason a diamond shines so brightly is because it has many facets which reflect light.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •