Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 7 of 7

Thread: WIN XP not recognizing CD-RW




  1. #1
    Join Date
    Oct 2003
    Posts
    12

    Default

    I have two hard drives on primary IDE and a SONY CD-RW on secondary slave. My burner used to work fine before I tweaked XP by the FORMAT-RELAX forum... During that procedure I might have screwed up something but I'm not sure.. If you have a clue what I might have possibly done wrong please point it out... (could be IRQ but I dunno how to fix that through regedit...)

    Not Recognizing: Drive shows up in my BIOS, but is unreachable and not showing on XP.

    Any help is greatly appreciated...

    P.S. I already tried lowering my PIO down to 3 and it didnt work...:cry:
    Transistance is futile...

  2. #2
    Join Date
    Sep 2002
    Posts
    52

    Default

    Quote Originally Posted by transistance
    I have two hard drives on primary IDE and a SONY CD-RW on secondary slave. My burner used to work fine before I tweaked XP by the FORMAT-RELAX forum... During that procedure I might have screwed up something but I'm not sure.. If you have a clue what I might have possibly done wrong please point it out... (could be IRQ but I dunno how to fix that through regedit...)

    Not Recognizing: Drive shows up in my BIOS, but is unreachable and not showing on XP.

    Any help is greatly appreciated...

    P.S. I already tried lowering my PIO down to 3 and it didnt work...:cry:
    Do you have another drive on the secondary ide channel?If not your burner should be set to master and be connected to end connector of cable .Well if everything was working before,try undoing the changes.Lastly you can try powering down your system and unplug ide cable from burner,reboot and power down again and reconnect ide cable and let windows redetect your drive.Hope this this makes sense.
    A friend of mine,a friend of ours.
    What do i call you?

  3. #3
    Join Date
    Sep 2002
    Posts
    1,636

    Default

    Are u using built in XP burning software, or real software like Nero or something?

    If its the built in XP one, you probably disabled the service that allows it.
    If thats the case, go to control panel, administrative tools, services and look for something that mentions CD burning.
    Otherwise, good luck.

  4. #4
    Join Date
    Oct 2003
    Posts
    12

    Default

    I use Nero 6 Ultra. But my problem is not with burning.. My problem is that XP does not recognize my drive and thus nothing under xp recognizes it either...
    Transistance is futile...

  5. #5
    Join Date
    Dec 2002
    Location
    caves of bedrock
    Posts
    3,129

    Default

    wat do you have as Secondary Master? CD-RW drives like to be as Master drives. have you tried uninstalling secondary IDE in device manager?
    Latest Microsoft Security Updates.
    Last Updated:
    10th MARCH


    If you are a security freak: Use Microsoft Baseline Security Analyzer (NT/2000/XP/2003)
    ======================
    icq : 203189004
    jabber : asklepios20@jabber.org
    =======================
    Linux user since: April 24, 2003 312478
    yabaa dabaa doo...
    Customized for 1024x768

  6. #6
    Join Date
    Oct 2003
    Posts
    12

    Default

    Thanks for the fix on ide uninstallation.... Though I still have problems with nero... But it might just be the .nrg file being ****yy...
    Transistance is futile...

  7. #7
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Ya just may need to reinstall Nero again so that it can re-recognise the drive again.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •