Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: Question about the taskmgr in XP




  1. #1
    Join Date
    Nov 2003
    Posts
    3

    Default

    ok see pic i scratched below


    all processes but the System Idle process have no Use name

    makes me feel depressed :(

    it's normal when i reinstall it

    i think may be i lost the User's id ? because i have 2 users

    i can log on the System separately but oi can not switch one to

    another. So , what happened? I think may be none business

    with the HardWare, maybe one SoftWare i installed?



    os: windows XP Pro VLK

    dx version: 9.0b
    Once u said as long as love me

    But tell me why i can't be there where u r?

    Now,i afraid that u r missing in my heart¡_¡_

  2. #2
    Join Date
    Nov 2003
    Posts
    3

    Default

    may be the rootkit?
    Once u said as long as love me

    But tell me why i can't be there where u r?

    Now,i afraid that u r missing in my heart¡_¡_

  3. #3
    Join Date
    Nov 2001
    Posts
    2,464

    Default

    Go to your computer services as shown here in tweak #2. Check that "Terminal Services" is started and set to automatic and that Should fix it.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •