Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: install shield




  1. #1
    Join Date
    Sep 2003
    Posts
    20

    Default

    I have recently began to have problems with installing/uninstalling programs via install shield. When i try to install a new program, i navigate through the menus and when it finally is supposed to install the program, it just sits there, anymore, ive found i need to let it sit for a long time before it installs. The installer used to be able to install 100+mb files extremely quickly. Uninstalling is another storey. I was trying to uninstall a program today and the shield loaded the necessary files and then it loaded the usual menu except it didn't pop up on my screen. It did nothing. Other times it just sits there doing nothing. Is there any way i can fix this?

  2. #2
    Join Date
    Nov 2001
    Location
    Texas, USA
    Posts
    4,825

    Default

    What operating system are you using? From the sounds of it, you're using an old installation of a Win9x platform that needs to be reinstalled fresh.
    Old age and treachery will overcome youth and skill
    My Toys

  3. #3
    Join Date
    Sep 2003
    Posts
    20

    Default

    I have Windows XP Home Edition w/ Service Pack 1.

  4. #4
    Join Date
    Dec 2002
    Location
    caves of bedrock
    Posts
    3,129

    Default

    do you have Outlook2000 working in background at the time of installation with installshield wizard?
    http://support.microsoft.com/support.../Q249/7/40.ASP
    McAfee might also cause this problem.
    http://support.installshield.com/kb/...icleid=Q102872

    for other reasons read here
    http://www.installsite.org/pages/en/bugs_is5.htm
    Latest Microsoft Security Updates.
    Last Updated:
    10th MARCH


    If you are a security freak: Use Microsoft Baseline Security Analyzer (NT/2000/XP/2003)
    ======================
    icq : 203189004
    jabber : asklepios20@jabber.org
    =======================
    Linux user since: April 24, 2003 312478
    yabaa dabaa doo...
    Customized for 1024x768

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •