Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 30

Thread: Windows Server 2003........please help




  1. #11
    Join Date
    Nov 2003
    Posts
    11

    Default

    What program do I use to get it to work?

  2. #12
    Join Date
    Dec 2002
    Posts
    4,246

    Default

    did you read the second half of Darth's first post?
    I've gone too far and need to move on!

  3. #13
    Join Date
    Nov 2001
    Location
    Texas, USA
    Posts
    4,825

    Default

    Nero Burning Rom is one of the easiest to use utilities out there for this type of restoration. Burning the ISO file to a disk won't do anything for you since the data is still in an image file format. You need to restore the files from the image to make thenm usable.

    The link I gave above is for the demo download of Nero's latest version. It is a time-limited download (was 30 days last I looked at the licensing) and will give you a fully functional product for that amount of time. You'll need to burn your disk FROM AN IMAGE and this will restore the file structure and burn them to the disk.
    Old age and treachery will overcome youth and skill
    My Toys

  4. #14
    Join Date
    Nov 2003
    Posts
    11

    Default

    Right, I have been able to get windows server 2003 to run to the splash screen you get at the start that asked you what you would like to do. But when I click install windows server 2003, nothing happens. Please help?

  5. #15
    Join Date
    Nov 2001
    Location
    Texas, USA
    Posts
    4,825

    Default

    The fact that you manage to make it to a splash screen indicates you may have a corrupted image file. It might be best to go ahead and register yourself at Microsoft and download it from them.
    Old age and treachery will overcome youth and skill
    My Toys

  6. #16
    Join Date
    Nov 2003
    Posts
    11

    Default

    I downloaded it from microsoft!

  7. #17
    Join Date
    Nov 2001
    Location
    Texas, USA
    Posts
    4,825

    Default

    Hmm... didn't realize Microsoft had gone to ISO image files, but it still sounds as if the download was corrupted in some manner. You might just have to sign back on and download it again. If on a broadband connection, then it shouldn't be too long a download, and if on a dial-up, then make sure to disable download managers as they can sometimes be the cause of corrupted images.
    Old age and treachery will overcome youth and skill
    My Toys

  8. #18
    Beefy Guest

    Default

    Sounds like you're trying to install it while running Windows. The best way to install it is to boot from the CD when you start the computer.

  9. #19
    Beefy Guest

    Default

    Woah now, let's go back a step. You tried booting from CD? What happened? Have you ever installed an operating system before?

  10. #20
    Join Date
    Nov 2003
    Posts
    11

    Default

    Right, I put the disk in and I get the screen you see above, but when I click install windows server 2003 nothing happens. I have put operating systems on before, but not one from an .iso disk. Help please?

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •