Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: Installing old hardware in XP OS




  1. #1
    Join Date
    Nov 2003
    Posts
    6

    Default

    Hi there I am having problems installing some sound cards or modems when i install XP as an Os.Error would be this hardware might not work something like that and when i try to use the hardware say modem if i connect to the net it will automatically reboot .Pls could some kind soul advise even sometimes u download a later driver it doesnt work it tells u that this hardware might not work do u wanna continue!!! Is there some kinda registry editing or driver signing which i can edit pls advise.



  2. #2
    Join Date
    Apr 2002
    Posts
    3,141

    Default

    Well the driver signing you get promted for is usually not mutch to worry bout as most drivers you'll download for different hardware isn't going to be signed by Microsoft.

    But full system specs would help alot and don't forget to mention what hardware it is you are trying to add, the model and driver version etc. It's not very easy to help without things like that.. :shrug:


  3. #3
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Givin' us full hardware details would also help you a lot.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •