Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: Windows XP Not Recognizing SATA RAID




  1. #1
    Join Date
    Nov 2003
    Posts
    4

    Default

    Just received an ASUS P4P800 Deluxe which has onboard SATA RAID controller. I have set up the RAID 0 no problem across two SATA drives but when I go to load Windows XP it only sees the EIDE drive that I have in there. When I hit F6 to allow for the loading of third party RAID controller drivers it asks for a floppy disk which was not shipped with the motherboard. It does not let me point at a CD. No mention of this in the manual.

    Totally baffled.

    Any help would be appreciated.

    DL

  2. #2
    Join Date
    Dec 2002
    Posts
    4,246

    Default

    iirc all you have to do is download the latest drivers and extract them to a floppy
    I've gone too far and need to move on!

  3. #3
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    The CD that came with the mobo also has the drivers on it that can be extracted to a floppy.

  4. #4
    Join Date
    Aug 2002
    Location
    Ohio, USA
    Posts
    1,296

    Default

    Make sure that the boot order is set to "SATA" in the bios as well.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •