Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: system configuration utility problem




  1. #1
    Join Date
    Dec 2003
    Posts
    1

    Default

    I'm having a problem with my system configuration utility. It pops up sometimes after restarting or turning on the computer and says its in dianogstic mode. I keep going into it by using run>msconfig and switching it to normal mode and then applying, but it keeps switching back by its self. I also can't change the startup there either, it also changes back by itself no matter if I hit apply or not. I'm a newbie when it comes to all this stuff. Anybody have any ideas for me? It's starting to drive me a little bonkers. Please help the newbie!! Thanks. Oh yeah, if it matters, I used the tweaking windows xp guides. Going crazy Ann

  2. #2
    Join Date
    Dec 2002
    Location
    caves of bedrock
    Posts
    3,129

    Default

    next time when you see that window popping up on restart, don't go in msconfig. just check the box saying "don't run system confifuration..." and click on ok. you won't see it again until u change something in msconfig.
    Latest Microsoft Security Updates.
    Last Updated:
    10th MARCH


    If you are a security freak: Use Microsoft Baseline Security Analyzer (NT/2000/XP/2003)
    ======================
    icq : 203189004
    jabber : asklepios20@jabber.org
    =======================
    Linux user since: April 24, 2003 312478
    yabaa dabaa doo...
    Customized for 1024x768

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •