Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: Windows XP issues....




  1. #1
    Join Date
    Sep 2002
    Posts
    28

    Default

    I just reinstalled XP Pro on a machine. It has the "keys" icon in the bottom right. When hovering the mouse over it, it says that i have 30 days to activate. BUT when i click the "keys" icon the window pops up saying windows is already activated. WHats the deal? Do i need to reactivate?

    I have this computer hooked to my router. But cant a internet connection(using NIC card). I turned on internet connection which shows that its connected but wont get any webpages. I ran internet connection wizard but that didnt help.
    any help aprreciated.

  2. #2
    Join Date
    Dec 2002
    Location
    caves of bedrock
    Posts
    3,129

    Default

    Did you activate ever? Are you using a legit copy?
    Latest Microsoft Security Updates.
    Last Updated:
    10th MARCH


    If you are a security freak: Use Microsoft Baseline Security Analyzer (NT/2000/XP/2003)
    ======================
    icq : 203189004
    jabber : asklepios20@jabber.org
    =======================
    Linux user since: April 24, 2003 312478
    yabaa dabaa doo...
    Customized for 1024x768

  3. #3
    Join Date
    Sep 2002
    Posts
    28

    Default

    yes its the valid copy with origianl key. And yes its been activated before i reinstalled everything.

  4. #4
    Join Date
    Dec 2002
    Location
    caves of bedrock
    Posts
    3,129

    Default

    looks like you have not activated after reinstalling the windows. you need to call MS and reactivate.
    about your internet, did you check that some firewall is not blocking your access?
    Latest Microsoft Security Updates.
    Last Updated:
    10th MARCH


    If you are a security freak: Use Microsoft Baseline Security Analyzer (NT/2000/XP/2003)
    ======================
    icq : 203189004
    jabber : asklepios20@jabber.org
    =======================
    Linux user since: April 24, 2003 312478
    yabaa dabaa doo...
    Customized for 1024x768

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •