Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 8 of 8

Thread: Installing XP - HELP!!!!!




  1. #1
    Join Date
    Mar 2002
    Posts
    1

    Default

    hey y'all - really hoping someone can shed some light

    i though i'd install windows xp professional and boy have i had problems. i tried doing a clean install and an upgrade from 98SE but have had nothing but blue or black blank screens!!! arrrgghhh
    why is it so???? i just dont know - suspect its a hardware prob but the XP upgrade report didnt pick up anything and i've ried disabling a few things

    my specs:

    AMD 1.4G processor
    ECS K7VZA motherboard
    256M RAM
    30G HDD
    Pioneer DVD-116 16x
    Ricoh CDRW MP7060S
    Tekram DC-315U SCSI adapter
    Surecom 10/100 ethernet adapter

    Would appreciate any advice or comments

    hooroo

  2. #2
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    What is runnin' off your SCSI card? :?:

  3. #3
    Join Date
    Dec 2001
    Posts
    494

    Default

    problems could come from faulty ram, bios, hd, cd, cd drive, overclocking

    good luck

  4. #4
    Join Date
    Nov 2001
    Location
    Bendigo Australia
    Posts
    1,788

    Default

    first thing to do is to make sure you have the latest bios on your motherboard

  5. #5
    Join Date
    Feb 2002
    Posts
    32

    Default

    At what point in the installexactly do you encounter problems? During XP itself or after when you are installing drivers?
    Shuttle AK31 Rev 3.1
    XP 1600+
    XP Home Ed.
    Geforce GTS 2
    SB Live Value
    IBM Deskstar 75 GXP 30 GB
    TDK 12/10/32 Writer
    512 Crucial PC2100 DDR
    Netgear RT314

  6. #6
    Join Date
    Mar 2004
    Posts
    2,910

    Default

    a total guess - could be to do with "press f6 to load alternate hard drive drivers" type message you get when starting the install?
    You may need to provide your own drivers for the scsi at this point...or something like that

    perhaps:)

    mildew

  7. #7
    Join Date
    Mar 2004
    Posts
    2,910

    Default

    I had a similar problem. I did an unattended install and it worked even with the black screen.

    Here is the procedure for that (credit for the procedure goes to some web site I can't remember.)

    To perform an unattended installation, you just need to work with the Setup Manager, which is located on the Windows XP CD-ROM in D:\SupportTools\DEPLOY.CAB by default: Extract the contents of this file and you'll find a number of useful tools and help files; the one we're interested in is named setupmgr.exe. This is a very simple wizard application that will walk you through the process of creating an answer file called winnt.sif that can be used to guide Windows XP Setup through the unattended installation.

    rename unattend.txt to winnt.sif


    Then, just copy winnt.sif to a floppy, put your Windows XP CD-ROM in the CD drive, and reboot:

    Set boot sequence to: CD, Removable drive, i.e., floppy, HD

    When the CD auto-boots, it will look for the winnt.sif file in A: automatically, and use it to answer the Setup questions if it's there.

    In my case: IT INSTALLED WinXP to G: drive the first time!!??? [C, D, E, F] and [G]. So, do not do a complete auto install.

    Finally, please remember that this will wipe out your system! Back up first, and spend some time with the help files in DEPLOY.CAB before proceeding.

    hope this helps..

  8. #8
    Join Date
    Mar 2004
    Posts
    2,910

    Default

    Don'tcha just LOVE these guys who come in for help and then never reply to their own thread..............NOT!!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •