Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: EXPLORER caused an invalid page fault




  1. #1
    Join Date
    Sep 2002
    Posts
    38

    Default

    I get below message in my 98 se and could not able to fix it,please help.
    EXPLORER caused an invalid page fault in
    module KERNEL32.DLL at 0177:bff9db61.
    Registers:
    EAX=c00301a8 CS=0177 EIP=bff9db61 EFLGS=00010202
    EBX=00e9ffbc SS=017f ESP=00e5fdb0 EBP=00e6004c
    ECX=00000000 DS=017f ESI=00000000 FS=49f7
    EDX=bff76855 ES=017f EDI=bff79050 GS=0000
    Bytes at CS:EIP:
    53 8b 15 e4 9c fc bf 56 89 4d e4 57 89 4d dc 89
    Stack dump:

  2. #2
    Join Date
    Dec 2002
    Location
    caves of bedrock
    Posts
    3,129

    Default

    Latest Microsoft Security Updates.
    Last Updated:
    10th MARCH


    If you are a security freak: Use Microsoft Baseline Security Analyzer (NT/2000/XP/2003)
    ======================
    icq : 203189004
    jabber : asklepios20@jabber.org
    =======================
    Linux user since: April 24, 2003 312478
    yabaa dabaa doo...
    Customized for 1024x768

  3. #3
    Join Date
    Sep 2002
    Posts
    38

    Default

    But I was searching to solve this probe and found that sometimes making a change in setting(color)in display property solve this problem,I changed to 32bit and seems problem is over now.thanks for reply and shall let you know the outcome of this.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •