Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 10 of 10

Thread: Problems with Windows Update.




  1. #1
    Join Date
    Jan 2004
    Posts
    24

    Default

    Ok heres the problem when i want to update my computer from the windows update button it says that 'Software Update Incomplete' or when i try to login into msn or aol or netscape or ohter login website it starts to go crazy and presses refresh by itself so it clicks every second and it tells me that
    'The page cannot be displayed'
    Wilde Gonzalez

  2. #2
    Join Date
    Jan 2003
    Posts
    790

    Default

    No clue, but try microsoft tech support, they take about a day or two to process your request but they are very helpful.
    Modified Dell 8200 Case:
    -400MHz FSB i850 Intel mobo
    -P4 Williamette Socket 478, 1.9GHz
    -768MB 16-bit PC800 RDRAM
    -MSI GF4 Ti4200 128MB @ 284/581
    -7200 RPM Maxtors: 60GB (2MB) on mobo and 160GB (8MB) on ATA/133 PCI Card
    -Creative Inspire T7700 7.1 Speaker System on an Audigy 2
    -Windows XP Home Edition SP2

    Rock on : peace2: , MiStA K6

  3. #3
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Another intelligent thread title in the wrong forum but I'll fix both. :rolleyes2

  4. #4
    Join Date
    Jul 2002
    Location
    Canberra, Australia
    Posts
    1,158

    Default

    Try these tips

  5. #5
    Join Date
    Jan 2004
    Posts
    24

    Default

    well i didnt work it made it wors now it says need ---------------------------
    Microsoft Internet Explorer
    ---------------------------
    Your current security settings prohibit running ActiveX controls on this page. As a result, the page may not display correctly.
    ---------------------------
    OK
    --------------------------- and Administrators Only


    help me please help me please
    Wilde Gonzalez

  6. #6
    Join Date
    Dec 2002
    Location
    caves of bedrock
    Posts
    3,129

    Default

    what browser are you using anyways?
    Latest Microsoft Security Updates.
    Last Updated:
    10th MARCH


    If you are a security freak: Use Microsoft Baseline Security Analyzer (NT/2000/XP/2003)
    ======================
    icq : 203189004
    jabber : asklepios20@jabber.org
    =======================
    Linux user since: April 24, 2003 312478
    yabaa dabaa doo...
    Customized for 1024x768

  7. #7
    Join Date
    Jan 2004
    Posts
    24

    Default

    well i use internet explorer or sbc yahoo and they are both the same thing
    Wilde Gonzalez

  8. #8
    Join Date
    Dec 2002
    Location
    caves of bedrock
    Posts
    3,129

    Default

    do you have any firewall? if yes then which one?
    you seem to be running a firewall in stealth mode that is stopping MS software from correctly guessing the browser make and version. this is what is leading to all these errors.
    Latest Microsoft Security Updates.
    Last Updated:
    10th MARCH


    If you are a security freak: Use Microsoft Baseline Security Analyzer (NT/2000/XP/2003)
    ======================
    icq : 203189004
    jabber : asklepios20@jabber.org
    =======================
    Linux user since: April 24, 2003 312478
    yabaa dabaa doo...
    Customized for 1024x768

  9. #9
    Join Date
    Jan 2004
    Posts
    24

    Default

    well i dont know if im running in a firewall where do i go check to see if i am or to stopp it
    Wilde Gonzalez

  10. #10
    Join Date
    Jan 2004
    Posts
    24

    Default

    well i followed that instruction in the tweak town article and i did not work
    Wilde Gonzalez

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •