Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: windows 2000 color problem




  1. #1
    Join Date
    Oct 2003
    Posts
    31

    Default

    I created a seperate partition to install 2000 to try it out, the problem is, the color is messed up! When I go to display properties and drop down the color choices, the only one there is 16 colors, no 256 or high color choices. Whats up with this?

    Also, I deleted the partition 2000 was on, but how do I get the screen to go away that asks which o.s. to boot to? I want to get back to booting straight to xp. Why does is still ask if I want to boot to 2000 and its not even there any longer? thank you

  2. #2
    Join Date
    Dec 2002
    Posts
    4,246

    Default

    for the graphics you need to install drivers for your video card. It's not like winXP that gives you a decent resolution and color depth right from the start. (Although you need to install video driver for winXP too if you haven't already)

    As for the boot sequence, you need to boot into whatever OS you still have and change the boot.ini file by removing the line corresponding to win2k

    here is an example of mine:
    [code:1:e85530abda][boot loader]
    timeout=15
    default=multi(0)disk(0)rdisk(0 )partition(2)\WINDOWS
    [operating systems]
    multi(0)disk(0)rdisk(0)par tition(2)\WINDOWS="M$ WinXP Pro" /fastdetect
    [b]multi(0)disk(0)rdisk&#4 0;0)partition(1)\WINNT="M$ Win2k Pro" /fastdetect[/b][/code:1:e85530abda] the line highlited is the one that needs to be removed. Or you could just change the order. Whichever one is on top is the defualt. Keep in mind that I have edited mine so yours wont look exactly the same.

    edit: You could also change the timeout to 0 and you will never see the screen. boot.ini is found in your first boot partition (probably c:\) in the root directory. However you will need to turn off 'Hide protected OS files' in Folder Options first.
    I've gone too far and need to move on!

  3. #3
    Join Date
    Oct 2003
    Posts
    31

    Default

    great info, thanks.

  4. #4
    Join Date
    Oct 2003
    Posts
    31

    Default

    say minibubba, where exactly is the boot.ini folder? looked in the reg and didnt see it. thanks

  5. #5
    Join Date
    Nov 2003
    Location
    Minnesota, United States
    Posts
    4,543

    Default

    Boot.ini is right in your C: drive, or whatever the first partition of your master drive is. It's hidden, so make sure you set it so that it is visible through folder options. You can also use msconfig (start, run, msconfig) to edit it. I don't see any reason to go through the registry to find it. Just get good video card drivers and you're okay with the other problem.

  6. #6
    Join Date
    Dec 2002
    Posts
    4,246

    Default

    it's not a folder, it'a a file. It should be c:\boot.ini

    but you can also access it through the System Properties applet/Advaced Tab/Startup and Recovery. Click the edit button in System Startup.

    Yawgm0th, for future reference msconfig isn't available in win2k
    I've gone too far and need to move on!

  7. #7
    Join Date
    Nov 2003
    Location
    Minnesota, United States
    Posts
    4,543

    Default

    Although I didn't know that (I have only used 2k a couple times), he said he is using XP too... :)

  8. #8
    Join Date
    Dec 2002
    Posts
    4,246

    Default

    ya I know, the edit I mentioned above is also for XP. While 2k has something similar it does not have a direct link to edit the file. The best way IMO is to open the actual file and edit it yourself. Like I mentioned before, to see the file you will have to turn of "Hide protected operating system files" in folder options as well a "show hidden files"
    :cheers:
    I've gone too far and need to move on!

  9. #9
    Beefy Guest

    Default

    or, simply bring up a command line window and type

    edit c:\boot.ini

    :)

  10. #10
    Join Date
    Oct 2003
    Posts
    31

    Default

    great help, much appreciated. went to system properties and deleted the 2000 boot, but it still asks which os to boot at startup. went back and looked and the only os that shows up is xp, but the 2000 option is still there at startup.

    another graphics question, and btw, thanks for the replies on the color question, but that one was for my grandmas pc and its very old with onboard graphics and no available drivers(its around ten years old), I am trying to find a way to get windows to automatically adjust the screen to the monitor like it does when you do a clean install. Is it possible do afterwards or only when you do a clean install?

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •