Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: Startup problem




  1. #1
    Join Date
    Jan 2004
    Posts
    6

    Default

    Hey, when I got home from school today my computer would restart like normal (around 10-15 seconds) , it went straight to the desktop and everything seemed to be finish loading (i have nothing in system tray or anything that boots up during start up) however nothing would work properly, everything would just crash and delay, after about 2-3 minutes of simply waiting I heard the windows start up noise and then everything worked fine. Does anyone know why it was delayed for that long? this is a very stressful problem and i would greatly appreciate any help, thanks!

  2. #2
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Did ya install some other software recently that loads at startup? :?:

  3. #3
    Join Date
    Jan 2004
    Posts
    6

    Default

    Nope, I think that last thing that I installed was aim

  4. #4
    Join Date
    Jan 2004
    Posts
    6

    Default

    uninstalled now and still the same prob:cry:

  5. #5
    Join Date
    Jan 2004
    Posts
    6

    Default

    ah fixed it, some sort of virus, you can close thread

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •