Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 8 of 8

Thread: All XP experts out there!!!




  1. #1
    Join Date
    Nov 2003
    Posts
    6

    Default

    Hi there i need help with the security settings for my hard disk or folders.Say if i were to right click on a folder or harddisk there isnt a security tab where i can assigned rights to folders or harddisk but in Windows 2000 there is.Do i need to add on a extra component on my xp cd or ????? Pls advise .

  2. #2
    Join Date
    Dec 2002
    Posts
    4,246

    Default

    you need to format your partitions with NTFS to get the security
    I've gone too far and need to move on!

  3. #3
    Join Date
    Nov 2003
    Location
    Minnesota, United States
    Posts
    4,543

    Default

    If you don't know how to do this, click here.

  4. #4
    Join Date
    Nov 2003
    Posts
    6

    Default

    guys it was format as ntfs..... and even if it is not u can still have the security option when u right click a file or a harddisk , the question here is if windows 2k has it where is it in XP????? :mad:

  5. #5
    Join Date
    Dec 2002
    Posts
    4,246

    Default

    you will not get the security tabs with FAT32, whether you are using Win2k or WinXP. If you do not have the security tabs it is only because you do not have NTFS as your file system, it's that simple. It is the same for either Win2k or WinXP.

    Now double-check what file system your are using.
    I've gone too far and need to move on!

  6. #6
    Join Date
    Nov 2003
    Posts
    6

    Default

    Bro it was formatted as NTFS and i just check to confirm its ntfs and when i install the os i took format as ntfs pls advise....i dont want to use other 3rd party software is there and way where i can do this.........pls note it is not only one pc i am having problems with but several pc with this problem even when the drive is NTFS all formatted as ntfs just to let u guys know :(

  7. #7
    Join Date
    Dec 2002
    Posts
    4,246

    Default

    alright, then lets start over. Is this XP Home or Pro and what type of account are you using?

    Edit: if it is pro, you need to uncheck "Enable simple file sharing" in Folder Options.
    Also, i didn't realise this, but advanced folder options is 'disabled' in XP Home for some dumb reason. To access these in Home you must boot into safe mode, make your changes, then boot back into normal.

    I appologize for not remembering this earlier, but unchecking "Enable simple file sharing" is second nature to me when installing XP Pro. :)
    I've gone too far and need to move on!

  8. #8
    Join Date
    Nov 2003
    Posts
    6

    Default

    its works now thanks a billion!!!!!!!!!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •