Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 8 of 8

Thread: No add/remove programs / can't move desktop icons




  1. #1
    Join Date
    Feb 2004
    Posts
    4

    Default

    I'm running windows 2000 pro S/P 1. It seems that I cannot move any desktop icons and when I go to control panel and double click on add/remove programs, a new window opens and all I see is a small text line at the top of the window that says

    "change or remove programsAdd new programsAdd remove windows components"

    And the close button is written like this Cl&ose

    Can anyone help????

  2. #2
    Join Date
    Nov 2003
    Location
    Minnesota, United States
    Posts
    4,543

    Default

    Get Adaware and use it. It should get rid of any spyware you have, which might be causing the problem. If you don't have an antivirus program get AVG and use it. You can also try RegCleaner, which will fix the problem is with your registry. Finally, you can try windows update. I can't really help much more than that; haven't used 2000 much so I'm just not familiar with it.

  3. #3
    Join Date
    Feb 2004
    Posts
    4

    Default

    I tried formating my hard drive and even using a diffrent hard drive with a new instal. Still the same.

  4. #4
    Join Date
    Nov 2003
    Location
    Minnesota, United States
    Posts
    4,543

    Default

    Bad drivers or a bad OS CD. Probably the drivers, actually.

  5. #5
    Beefy Guest

    Default

    Install SP4 and see what happens.

  6. #6
    Join Date
    Feb 2004
    Posts
    4

    Default

    I'm in the process of re-loading windows 2000 and testing it before I install my video drivers. Maybe it is the drivers.

    Something else to note. I can't click on any links that are underlined. Nothing happens. Also, I can't get to windows updates to install SP4.

  7. #7
    Join Date
    Nov 2003
    Location
    Minnesota, United States
    Posts
    4,543

    Default

    You can't click on any links that are underlined? Are you posting on a different computer or something because navigating through TweakTown would be pretty hard.:?: Is that would you mean by you can't get to Windows Update to install SP4? You can't use the links on Windows Update or you just don't know how to get there?

  8. #8
    Join Date
    Feb 2004
    Posts
    4

    Default

    Yes. Im posting on a diffrent computer. Thank gode I have a second system to work on. I know how to get the updates, it's just that for some reason nothing happens. I think that my system is getting infected by a worn or a virus as soon as I log on the internet. Im going to try and re-load windows and disconnect my internet connection and see if I can get the same errors to happen. Then, Im going to install my virus protector and firewall before going online.

    I'll get her to work sooner or later. Thanks for all the help guys...

    out!!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •