Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 3 FirstFirst 123
Results 21 to 30 of 30

Thread: Regedit, msconfig, task manager wont stay open




  1. #21
    Join Date
    Nov 2003
    Location
    Minnesota, United States
    Posts
    4,543

    Default

    Quote Originally Posted by #Hashx#
    Just a note: This virus is from september 15 2003 thats almost 6 months old
    That's why you need to keep your AV protection up to date. To repeat myself: Update or get AVG.

    Anyway, to manually remove it without using Norton or AVG, turn off system restore (as suggested). In Control Panel\Folder Options, make sure you can see Windows files (might not be neccesary, but do so anyway). Find Explore.exe in C:\Windows\System. Delete it. Go to the registry keys (start, run, regedit) in the post above and delete the entries that say "Explore.exe". That should just about do it (unless your on 9x, but you said XP, so...). Keep AV definition up to date in the future.:thumb:

  2. #22
    Join Date
    Mar 2004
    Location
    The Isle of 31337's
    Posts
    151

    Default

    For some reason I feel that this could brew into an Avg vs norton slug fest.


    :shoot2:

  3. #23
    Beefy Guest

    Default

    Hash, you don't really need to post EVERYTHING about it. I'm sure people are capable of following links... And take it easy with the smileys.

  4. #24
    Join Date
    May 2003
    Location
    Chicago
    Posts
    61

    Default

    how big of a file is AVG?
    and i update norton every 1-2 weeks.

  5. #25
    Join Date
    Nov 2003
    Location
    Minnesota, United States
    Posts
    4,543

    Default

    Quote Originally Posted by laxjax13
    and i update norton every 1-2 weeks.
    But do you scan after updates? A scan with updated Norton should have caught this. Even if it couldn't delete it, it would have informed you. In any case, AVG isn't really much (if any) better than Norton, so don't bother if you already paid for Norton. Get AVG when your Norton subscription runs out.

    Anyway -- Did you get the problem fixed?

  6. #26
    Join Date
    May 2003
    Location
    Chicago
    Posts
    61

    Default

    well i fixed the problem after i unticked explore.exe in mscnfig.
    i deleted a file called explore.exe in my C: drive so i guess its gone

  7. #27
    Join Date
    Mar 2004
    Location
    The Isle of 31337's
    Posts
    151

    Default

    Quote Originally Posted by Beefy
    Hash, you don't really need to post EVERYTHING about it. I'm sure people are capable of following links... And take it easy with the smileys.

    you're right, I just get so excited about these things.

  8. #28
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    After seein' several of his resent posts (and one I didn't due to another Admin editin' it) I nominate #Hashx# for a "Village Idiot" title if he can't control himself. :rolleyes2

  9. #29
    Beefy Guest

    Default

    Agreed. I did the editing on that one.

  10. #30
    Join Date
    Mar 2004
    Location
    The Isle of 31337's
    Posts
    151

    Default

    Job well done...I'm glad this guy finnaly got the virus off the machine.

Page 3 of 3 FirstFirst 123

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •