Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 3 123 LastLast
Results 1 to 10 of 30

Thread: Regedit, msconfig, task manager wont stay open




  1. #1
    Join Date
    May 2003
    Location
    Chicago
    Posts
    61

    Default

    for example when i try to enter one of these programs it will open briefly and then automatically close very quickly.

    the only way i could enter these programs is if i go through safe mode

    i ran antivirus and there arent any viruses and i ran adaware and nothing so what could the problem be?

  2. #2
    Join Date
    Nov 2003
    Location
    Minnesota, United States
    Posts
    4,543

    Default

    What "antivirus"? Norton? AVG?

    Check the startup tab in msconfig when you enter through safe mode. Something in there could be a virus that is unrecognized by what AV program you use. You should also check your add\remove programs list .

    It could be bad RAM or something like that as well. As guess you could try memtest, to see if its bad RAM.

    And by the way, what OS?

  3. #3
    Join Date
    May 2003
    Location
    Chicago
    Posts
    61

    Default

    im on winXP-PRO, using norton antivirus 2003.
    i ran memtest last week for 24 hours and no fails.
    i checked the add/remove menu and there was nothing odd



    Something in there could be a virus that is unrecognized by what AV program you use
    ^^ dont understand what you're trying to say

  4. #4
    Join Date
    Dec 2002
    Location
    caves of bedrock
    Posts
    3,129

    Default

    are there any errors in event viewer?
    Latest Microsoft Security Updates.
    Last Updated:
    10th MARCH


    If you are a security freak: Use Microsoft Baseline Security Analyzer (NT/2000/XP/2003)
    ======================
    icq : 203189004
    jabber : asklepios20@jabber.org
    =======================
    Linux user since: April 24, 2003 312478
    yabaa dabaa doo...
    Customized for 1024x768

  5. #5
    Join Date
    May 2003
    Location
    Chicago
    Posts
    61

    Default

    no errors in event viewer.

    it's weird it is kind of like if u opened internet explorer and then closed it immediately. thats how it is for those programs.

  6. #6
    Join Date
    Nov 2003
    Location
    Minnesota, United States
    Posts
    4,543

    Default

    Quote Originally Posted by laxjax13
    ^^ dont understand what you're trying to say
    Something in the startup tab in MSconfig could be a virus that your antivirus program doesn't recognize. I guess I should have said "whatever" instead of "what", but it still makes sense. In msconfig, click startup tab. Unticking the programs there may fix your problem. Some might be sound drivers or something llike that, be nothing will be absolutely vital.

    Another thing you can try is System Restore. If you have it enabled, reverting to an earlier restore point may fix your problem.

    Is your Norton AV updated? (do you still have the license?). If not, get AVG from my signature.

    Reinstalling XP Pro would almost certainly fix your problem. If you reformat (and you should), you will lose anything you haven't backep up.

    What bothers me is that taks manager won't stay open. You're talking about the CTRL + ALT + DELETE taks manager, right (I'm sure you are but, yet I ask...)? It will be difficult to figure out what's doing it if you can't keep it open. It will show any proccess that don't need to be running. Can you keep it open long enough to take a screen shot? (press CTRL + PrintScrn or Alt + PrntScrn while Taskman is open). Post it here and I can figure out what you can end (assuming it stays open long enough for ending at least one proccess).

  7. #7
    Join Date
    Nov 2001
    Posts
    4,723

    Default

    sounds like MyDoom virus;
    removal tool available at;
    http://securityresponse.symantec.com...oval.tool.html
    The reason a diamond shines so brightly is because it has many facets which reflect light.

  8. #8
    Join Date
    Jul 2002
    Location
    Canberra, Australia
    Posts
    1,158

    Default

    This is very unusual, and definitely sounds like virus/trojan activity. Basically since viruses usually run as startup items and also processes at times, they will try to prevent any applications which can detect them from starting up (i.e. regedit, msconfig and task manager).

    There's no other reason I can think for this behaviour.

  9. #9
    Join Date
    May 2003
    Location
    Chicago
    Posts
    61

    Default

    ran the my doom removal tool and it said their were bo infections

    i wasn't able to uddate the virus definitions for norton because it wouldn't let me.

    i restarted the PC in safe mode adn when i went to msconfig everything seemed normal except for "EXPLORE.exe" not explorer
    so i disabled that. im now able to open things up but im still sure that im infected so i still need soem help.

  10. #10
    Join Date
    Apr 2002
    Posts
    3,141

    Default

    If your Norton subscription has ended you should either pay to get more or uninstall it and install the free AVG as having an updated virus protection is extremely important. :eek:

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •