Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 8 of 8

Thread: Poweroff when clicking shutdown from taskbar...




  1. #1

    Default

    when i goto shutdown through the taskbar it doesn't power off automatically and i have to hold the power button in...i know that in the past people have fixed this through the BIOS, but i can't find the option and yes powermanagement is enabled in the BIOS...then i checked in control panel to install APM (Advanced Power Managment) as that usually fixes it but i can't even find where i tick the box or install APM...ill mention that for some reason this just started happening all of a sudden and i'm wondering if anybody else knows how to fix it as im totally out of ideas?

    btw, ill also mention that a lil while ago i reinstalled XP over the top of itself as i was having a few issues but that time 'round i didn't install ACPI (hitting F5 or whatever it was & selecting standard computer)...could this be cauing it? i don't really think it is as after i did the reinstall it was working fine...

    thanks for any idea's
    At the request of wiggo ;)

  2. #2
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    That last bit of yours about the change during the re-install could very well be ya problem. :smokin:
    Ideally I think to change that you should have done a clean install. ;)
    <center>:cheers:</center>

  3. #3

    Default

    yeah i thought it may have been the problem too...thing is im too lazy to do a reinstall :)...
    At the request of wiggo ;)

  4. #4
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Yeah I noticed that or ya would have done it the right way to start with. :D
    <center>:cheers:</center>

  5. #5
    Join Date
    Mar 2004
    Posts
    2,910

    Default

    For the shutoff thing to work ACPI needs to be enabled in the bios. I think you then have to do a clean reinstall, changing the "computer" device in device manager to "ACPI uniprocessor PC" won't work and will result in a stop error on reboot as XP will lose the IDE drivers.

  6. #6
    Join Date
    Nov 2001
    Posts
    362

    Default

    I think you'll find you are being a bit impatient....wait a minute or two.....or three...yes minutes..... and it will shut down OK......there have been some good posts in the forum about speeding it up.....when I tried (and bloody rejected very quickly) XP it had about a 2 minute shutdown cycle....it eventually did though even though I did what you are doing at first....
    The older I get...the better I was

  7. #7

    Default

    nah thats not the prob Oldbugger, i thought it was too, but ive done all the tweaks, and i even left it for an hour or two while i went somewhere, but it was still there :(


    looks like im up for a reinstall sometime...ahhh well, i think itll need it
    At the request of wiggo ;)

  8. #8
    Join Date
    Nov 2001
    Posts
    362

    Default

    How are your power management settings?????You might have turned off the ability to turn the computer off??????
    The older I get...the better I was

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •