Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: windows ME boot-up problem




  1. #1
    Join Date
    Aug 2003
    Posts
    25

    Default

    hey gang,
    my sis has a problem with her bootup hanging on the win-ME splash screen, so i walked her through a re-install of the os from dos, and all was going well until windows told her she needed to free up about 275mgs of space. but, the catch is , it won't boot past the splash screen, so how do we delete some stuff(SAFELY)to make room on the disk, from the dos prompt? i'm coaching her over the long distance telephone, by the way. it will not boot into safe mode either. she only has a 4gig harddrive and were going to upgrade as soon as we get it back running, and i can clone the drive. the whole system ran fine until the drive got full.don't remember the specs, other than the 4gig drive and the mobo is a "asus MEW-AM SOCKET 370 MICRO ATX

    thanks to all in advance
    win xp, upgrade
    cdrw (secondary-master)
    dvd-rom (primary-master)
    120g maxtor diamond max( raid-0 master)
    20g fujitsu (raid-1 master)
    abit th7-raid p4-skt 423 1400mhz
    with intel 850 chipset, 384 mgs pc800 rdram
    ati radeon 7000 agp

  2. #2
    Join Date
    Dec 2002
    Posts
    4,246

    Default

    if you are familar with DOS I'd reccomend you use a 98se boot disk and clean up some of it from the command line

    if you need a boot disk image, i suggest you try [bootdisk.com]
    I've gone too far and need to move on!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •