Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 7 of 7

Thread: Black Screen




  1. #1
    Join Date
    Dec 2003
    Location
    California
    Posts
    151

    Default

    Well, I totally forget when this started but I think it was the time I overclocked my video card (a very reasonable ammount mind you). Its an Asus 9600 XT for the record. Anyways, whenever I boot up the computer for the first time, the screen turns black after it loads windows xp home. When it should be saying welcome, its black. I hit the restart button and it goes to the screen for last good config, safe mode, normal, etc etc. I choose normal and everything works fine from there out. Any ideas?

  2. #2
    Join Date
    Jul 2003
    Posts
    1,393

    Default

    It could be a driver issue, what drivers are you using for your card?

  3. #3
    Join Date
    Jul 2003
    Posts
    62

    Default

    I also get that sometimes. Very strange :? I have a leadtek gforce4 ti4200 64mb on a gigabyte 8SQ800 motherboard. You wouldn't happen to have that motherboard would you? However, I believe I also had the same problem, at times, with my last motherboard and I still was using the same video card, so that most likely is the problem. Driver related or possibly hardware, I'm not sure.

    Flunders

    EDIT: I actually made a post a while back asking the same thing. http://forums.tweaktown.com/viewtopic.php?t=13934 It doesn't give any real info but what the hell... I also claimed to have fixed the problem, which I thought I did until a few weeks back when I reencountered it.
    << Flunders >>

    Intel Celeron CPU 2.0MHz O/C'd at 2.94MHz // Coolermaster Aero 4 // Gigabyte GA-8SQ800 SiS 655 chipset // Zalman ZM-NB47J Northbridge Cooler // Leadtek Research WinFast A250 Ti4200 64MB O/C'd at 300/585 /w Zalman ZM80C-HP Silent VGA Heatpipe Cooler and Fan // OCZ 512MB (2x256MB) PC4000 Dual Channel Gold Series DDR // Maxtor DiamondMax Plus9 120GB 2MB Cache // Creative Sound Blaster Live! 5.1 Platinum // Pioneer DVD-120 Slot Load // Enlight Endura EN-7250 case // Globalwin Super Silent 22dBA 320W ATX Power Supply // Panasonic (PanaSync E70i) 17" Monitor // Wheel Mouse Optical // Cherry G83-6000 PS2 Keyboard // Creative Webcam NX PRO

    Windows XP PRO SP1

  4. #4
    Join Date
    Dec 2003
    Location
    California
    Posts
    151

    Default

    I am using the latets drivers for my card. I have a Chaintech 9cjs Mobo though. :?

    wxp-w2k-7-991-040224m-013831c <--- setup file name for my drivers

  5. #5
    Join Date
    Dec 2002
    Location
    caves of bedrock
    Posts
    3,129

    Default

    Latest Microsoft Security Updates.
    Last Updated:
    10th MARCH


    If you are a security freak: Use Microsoft Baseline Security Analyzer (NT/2000/XP/2003)
    ======================
    icq : 203189004
    jabber : asklepios20@jabber.org
    =======================
    Linux user since: April 24, 2003 312478
    yabaa dabaa doo...
    Customized for 1024x768

  6. #6
    Join Date
    Feb 2003
    Posts
    5

    Default

    Thats good stuff asklepios, thanks for posting!

  7. #7
    Join Date
    Jul 2003
    Posts
    1,393

    Default

    Quote Originally Posted by HoLoCroN
    Thats good stuff asklepios, thanks for posting!
    :spam:

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •