Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: Strange error...please help-WinXP




  1. #1
    Join Date
    Jun 2002
    Location
    QLD, Australia
    Posts
    91

    Default

    Hi Guys

    I reformatted my computer and everything went smoothly accept one thing..

    Everything that requires the scroll LAGS. If i try and scoll in mirc, it scrolls REAL slow, same with IE, mozilla and a few other appz that i tested. Everythign else seems to run normal.

    This was happening on the install as well (eg: using the scroll to change the comps lanugae, etc)

    I haven't had this problem before, and everything was working fine until the format, i have done a second format/install to make sure it wasnt a setting i played with.

    If you have any ideas or sugestions as to what this problem may be, id love to hear them :)

    Im using windows XP Pro, if you need to know any other info let me know.

    Thankyou in advance

  2. #2
    Join Date
    Mar 2004
    Location
    The Isle of 31337's
    Posts
    151

    Default

    I would try Windows update and Grab all the uddates for IE:6

    I did a search on Google and Found someone who has a Similar Problem with The Scroll feature.....

    Baiscly The solution to this is: Turn Smooth Scrolling on.To do this
    My Computer > Control Panel > Internet settings (or something simular) > Advanced > Then look for "Smooth Scrolling"

    If its unchecked that could be the problem.

    Heres the whole Thread

    Smooth Scrollin'

    :mrgreen:

  3. #3
    Join Date
    Dec 2003
    Location
    Maine
    Posts
    203

    Default

    This also happens when you dont have video card drivers too, I have noticed. So make shure you have latest chipset and video card drivers.
    X-Dreamer Case w/ Window
    Enermax 660w PSU
    AMD Athlon 64 3200+ @ 2.2Ghz
    Asus K8V Deluxe
    Corsair XMS 256x2 MB DDR500
    1xWD Raptor 74GB 10,000 RPM
    4x300GB WD 5400 RPM 8mb
    Ati Radeon 9800XT (440/780)
    Pioneer 8x DVD-RW
    Samsung 173v 17' LCD
    SB Audigy 2
    Windows XP Pro

  4. #4
    Join Date
    Nov 2003
    Location
    Minnesota, United States
    Posts
    4,543

    Default

    Quote Originally Posted by tacos4me
    This also happens when you dont have video card drivers too, I have noticed. So make shure you have latest chipset and video card drivers.
    If you don't have updated drivers, then that's definetely the problem. Without getting updated drivers, scrolling will be the least of your worries.

    However, if you do have updated drivers, you can try going to Control Panel\Mouse\Wheel to make srolling go faster. You can also do what #Hashx# was talking about and go to Control Panel\Internet Options\Advanced\Browsing and check "Use smooth scrolling."

  5. #5
    Join Date
    Jun 2002
    Location
    QLD, Australia
    Posts
    91

    Default

    thanks alot guys

    i left the computer out of frustration, came back several hours later...and it was fixed :/

    but the idea of drivers sounds like what the problem would be...again, thank you all for your support.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •