Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: I got a Virus...




  1. #1
    Join Date
    Mar 2004
    Posts
    14

    Default

    I have a virus on my computer so installed Norton Antivirus and tried to run the scan but it seems that the virus is shutting down Norton before it can complete the scan... *I installed Norton after I got the virus on the computer.

    Can someone give me some help??
    Tibia Amera

  2. #2
    Join Date
    Mar 2004
    Location
    The Isle of 31337's
    Posts
    151

    Default

    1. What Operating system are you currently running?

    2. Give us a Screen shot of the running Process of you machine

    3. to make an Screen shot of this press ctrl+alt+del once then press alt+ print screen open up paint then press ctrl+v it will ask you if you want to resize blah blah....press yes save the picture as a .jpg or .gif extension then upload it here.

    4 if your computer is connected to a cable/dsl connection unplug the ethernet cord/catV cord and don't allow it to connect to any other machines.


    also take a Screen shot of msconfigs startup list

  3. #3
    Join Date
    Nov 2003
    Location
    Minnesota, United States
    Posts
    4,543

    Default

    Quote Originally Posted by #Hashx#
    also take a Screen shot of msconfigs startup list
    Start > Run > msconfig to do so.
    Start > Program s Accesories > Paint for Paint.

    How did you know you have a virus? Do you have another anti virus program running?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •