Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: Xp pro error...?? pls help




  1. Default

    "runtime error
    c:/windows/system32/svchost.exe
    this application has requested the runtime to terminate it in an unusual way"

    Hapneds on boot up.. first time i booted it every file i tryed to run did this.. so i did a virus scan.. found nothing... restarted... then BAM! all i get is this.. i cant even get into safe mode.

    help please.
    my view on the two party system...
    [img]http://www.dennisf.com/images/****banner.jpg[/img]

  2. #2
    Join Date
    Mar 2003
    Posts
    184

    Default

    odds are it went corrupt...trying booting from the CD and see what happens.....

  3. Default

    k ill try that.
    my view on the two party system...
    [img]http://www.dennisf.com/images/****banner.jpg[/img]

  4. Default

    so it doesnt sound like its a virus does it? so i could hpfly just reinstall windows and it would work?
    thanks
    my view on the two party system...
    [img]http://www.dennisf.com/images/****banner.jpg[/img]

  5. #5
    Join Date
    Mar 2003
    Posts
    184

    Default

    yea see if you could use WINxp recovery see if thatll work.....

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •