Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Shutdown problem in Windows XP Pro




  1. #1
    Join Date
    Sep 2002
    Posts
    40

    Default

    I've been using XP Pro for almost two years without a problem. now when I hit start, turn the computer off, turn off, nothing hapenes
    until I do the procedure twice and then the computer shuts of as should.
    Can any one tell me what causes this and is there a good shutdown program that I can download.

    Ron

  2. #2
    Join Date
    Sep 2003
    Location
    USA
    Posts
    925

    Default

    Quote Originally Posted by Ron Marsico
    I've been using XP Pro for almost two years without a problem. now when I hit start, turn the computer off, turn off, nothing hapenes
    until I do the procedure twice and then the computer shuts of as should.
    Can any one tell me what causes this and is there a good shutdown program that I can download.

    Ron

    I'm not 100% sure if this is your solution (It can't hurt) but I would try disabling all your programs running in the background to see if something is causing some sort of confict with shutdown.
    Go to the system configuration utility and disable everything under startup. Then go to the services tab and check Hide all Microsoft programs, then click Disable all.
    Reboot and shutdown to see if it helped, if it did simply sift though the stuff you had running before by enabling them one at a time to find out what was cuasing the conflict. I leave everything disabled so my system runs better, if I need something started I just start it manually.



    Heres some other stuff that will help you system shut down quicker. Its copied from one of the Windows XP teak guides from this website.

    Try this, it woun't hurt anything, just improve shutdown speed. Go to Regedit then HKEY_CURRENT_USER\Control Panel\Desktop\ directory in the Registry, then alter the key AutoEndTasks to the value 1.

    Also, find the value HungAppTimeout and make sure it is set to 5000 (that's the default). Now, in the same folder, look for the value WaitToKillAppTimeout. Set this to 4000 (the default is 20000).

    Lastly, navigate to the folder

    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Contro l\

    and change the value WaitToKillServiceTimeout to 4000 as well.


    Hopfully that helps.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •