Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: Upgrade to IE 6.0 via 'Windows Update' does not complete!




  1. #1
    Join Date
    Apr 2004
    Posts
    6

    Default

    System is P4 / 128 MB / Win98se.

    After attempting to upgrade from IE 5.0 to 6.0 SP1 via Windows Update, <Installation History> shows status="Successful", but IE 5.0 still runs.

    On each next attempt to update to IE 6.0 SP1, the reported error is "A previous installation has pending work requiring a reboot. You need to restart your computer to complete that installation before running Internet Explorer Setup. Setup will now close."

    But nothing seems to complete on restart. ...And one more "Successful" status of IE 6.0 SP1 appears in <Installation History>, for a total of six ~successes!

    I have cleared out Cookies, History & TIFs within <IE Properties> and via <My Computer>.

    What shall I try in order to unlock this apparent catch-22?

    Thanks,
    qdvx (aka QuickDave)

  2. #2
    Join Date
    Nov 2001
    Location
    Texas, USA
    Posts
    4,825

    Default

    Out of curiosity, have you removed it via the control panel's "Add/Remove Programs" feature?
    Old age and treachery will overcome youth and skill
    My Toys

  3. #3
    Join Date
    Apr 2004
    Posts
    6

    Default

    Hi Darthtanion,

    There are no IEs in Add/Remove Programs to remove!

    Thanks....
    qdvx

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •