Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Monitor Trouble, and booting




  1. #1
    Join Date
    Dec 2003
    Location
    California
    Posts
    151

    Default

    My computer, (Mobo=Chaintech 9CJS Graphics Card=Asus Radeon 9600XT) won't boot to windows! Not only this, but my monitor doesn't display sometimes, and goes out for no apparent reason (the monitor works fine!) I think this is the result of setting up Dual Display, but since, I have been able to get onto windows after the few initial problems. So far, I have reset Cmos and have done a system restore. It works sometimes, then doesn't work others. Any advice? I'm able to get into safemode fine (what I am in right now), but I can't boot to "last known good conig" or normal bootup. Before, it was normal for windows to go to a Blackscreen after it loads, but then I reset and choose start windows normally and it works fine. Now, even when I reset, it doesn't allow me to start it up normally anymore.

    Please Advise! :cry:

  2. #2
    Join Date
    Nov 2003
    Location
    Minnesota, United States
    Posts
    4,543

    Default

    Did this just start out of the blue or what? Some more information as to what may have caused the problem would be good.

    In the mean time, you can try updating to the latest Catalyst drivers and go for updated chipset drivers (use CPU-Z of you don't know what your chipset is).

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •