Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: MSCONFIG help in WinXP

  1. #1
    Join Date
    Apr 2004


    hi pple, in reference to my other topic Portable HDD problem with WinXP i have found a solution.

    By unchecking *Logical Disk Manager Ad...*, *Logical Disk Manager*, *Protected Storage* and *Portable Media Serial Nu...* in 'msconfig', my portable hdd works normally!

    however i do not know which particular service is causing my slowdown of the hdd.

    Could anyone advise which in particular is causing the problem and why am i the only one affected???

    is it ok to leave these 4 services unchecked?
    thanks in advance to all helpful info!

  2. #2
    Join Date
    Nov 2003
    Minnesota, United States


    1. Don't post a new thread if it is in relation to a problem that has already been discussed in another thread.

    2. Don't use msconfig to disable services. Use Services.msc.

    3.In services.msc, try setting each to the following:

    Logical Disk Manager: Manual
    Logical Disk Manager Administrative Service: Manual
    Portable Media Serial Number Service: Disabled
    Protected Storage: Automatic

    Retick everything in msconfig and use services.msc from now on. If it doesn't work after this, you can try disabling the two logical disk manager services. If it still doesn't work, try setting Protected Storage to Manual or Disabled.

  3. #3
    Join Date
    Apr 2004


    hi I just realised the solution i stated only worked that 1 time. I tried your method no avail also.

    This msg appears " The specified I/O operation on \Device\Hardisk2\DR5 was not completed before the time-out period expired"

    Any suggestions pls?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts