Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: XP Pro embedded Q****** updates not installing?




  1. #1
    Join Date
    Apr 2004
    Posts
    8

    Default

    Hi all, This is my first post here, what a great forum, much bigger than most i've visited. My problem is, I can install most windows updates but when it is one of these embedded Q823*** ones as soon after I press the install button I get the error message box "QFE Installer Error" with " WEUpdate cannot retrieve information needed for setup from database. Setup cannot continue". I have 8 of these to install and all give the same error message. Could it be because of some service I have disabled? I have XP SP1 installed and all other XP Pro updates installed apart from these. Can anyone help me ? Many thanks in advance.

  2. #2
    Join Date
    Nov 2003
    Location
    Minnesota, United States
    Posts
    4,543

    Default

    Does it give an error message? Please post the message, if so.

  3. #3
    Join Date
    Apr 2004
    Posts
    8

    Default

    I did.
    Quote Originally Posted by Ed
    I get the error message box "QFE Installer Error" with " WEUpdate cannot retrieve information needed for setup from database. Setup cannot continue".

  4. #4
    Join Date
    Nov 2003
    Location
    Minnesota, United States
    Posts
    4,543

    Default

    But nothing else....
    Google it. I can't post much right now so I'll get to this later.

  5. #5
    Join Date
    Apr 2004
    Posts
    8

    Default

    Got nothing of value from google either :(

  6. #6
    Join Date
    Apr 2004
    Posts
    8

    Default

    I guess this has got everybody stumped then.

  7. #7
    Join Date
    Nov 2003
    Location
    Minnesota, United States
    Posts
    4,543

    Default

    You can search around on Google on your own a bit more. I, for one, won't put that much effort into it.

    If you can't figure it out, a reinstall should fix it.

  8. #8
    Join Date
    Apr 2004
    Posts
    8

    Default

    If you are not interested in putting in effort to help someone, then don't bother leaving a stuck up comment.

  9. #9
    Join Date
    Nov 2003
    Location
    Minnesota, United States
    Posts
    4,543

    Default

    That's wasn't a stuck-up comment...

    You can either search through Google on your own (which you can do just as well as I can...), or you can reinstall the operating system.

  10. #10
    Join Date
    Apr 2004
    Posts
    8

    Default

    If you had read my post..... "Got nothing of value from google either" you would have realised I HAD searched google, for hours with no luck as it happens, thats why I posted here.
    As for...."That's wasn't a stuck-up comment" ... Really? Do you tell every person posting a query here that "I, for one, won't put that much effort into it" ? I think not.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •