Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: WINDOWS 95 INSTALLATION!!!!




  1. #1
    Join Date
    Sep 2003
    Location
    ITALIA!!!!!!!
    Posts
    95

    Default

    hi folks!

    i recently found an old pc in my garage ( if you go to the linux forum you'll find all the HW detailes).
    for who's to lazy lets say it's got 100Mhz CPU and 8MB EDORAM( i think it's enough!!)

    It came with windows 95 ( the first edition not that other osr 2 or something...now i can't remember!).

    together there was also a restoration cd ( of windows 95 of course ).

    my question is: how can I install windows 95 from the restoration cd after having fat16 formatted my HD??

    I tried accessing the windows\options\cabs folder and found a setup file and some "precopy" files; if I ain't wrong I shoul execute this setup file and then windows should install....write? BUT when I do so my system hangs ...in dos!!!! I can here many beeps coming out from the computer!!( fortunately it didn't explode!! :lips: )

    please help!!

    thanks
    mad_alfred :)
    Alfred's PC: Cpu: Pentium 4 Northwood 2.0Ghz (FSB 400Mhz) @ 2.8Ghz ( 27-35C)
    Ram: 512 Ddr pc 2100 @ 333 Mhz
    VPU: Hercules 3d prophet 9800Pro
    Audio: terratec 5.1
    HD: Maxtor 80GB S-ATA ( WindowsXP Pro SP1)
    Maxtor 40GB IDE ( Windows 2000 - Mandrake 10 )
    Apple iPOD 10GB
    Mb: asus p4p800 deluxe
    Alfred's PC 2: AMD athlon 1500+ palomino 1.33Ghz ( can't oc cuz mobo's crappy)
    ram: 512 pc133
    gpu: stupid GeForce 2 MX/MX 400
    HD: Maxtor 60 Gb IDE
    OS: Windows XP Home
    Alfred's Crappy laptop
    Toshiba satellite 1620CDS
    HD: new Samsung 40Gb
    OS: windows 2000, freebsd 5.0

  2. #2
    Join Date
    Dec 2002
    Location
    Western face of Mt.St.Helens
    Posts
    3,060

    Default

    Chow mio, man you are definitely dragging up ancient history with this post.
    How's that supply of Speyside single malt scotch whisky holding out?

    Anyway, if memory serves me correctly, reformat if your intial format command didn't look as follows (assuming your drives are A: floppy, C: HD
    and D: CD/DVD):

    from D: drive prompt type: Format C:\S

    Than do a cold boot (shut down and count of 10 restart) if setup doesn't run
    at this point you'll have to create a dos directory on C: drive by typing:
    MD DOS open that dir and copy Copy D:\Dos.* C:
    You should than be able to run setup. Good luck my friend. I'll dig through my software and hardcopy and repost if neccessary.

    Dryadsoul....................

  3. #3
    Join Date
    Jul 2002
    Location
    USA, Upstate NY
    Posts
    62

    Default

    Hello there.

    I have actually done a similar install in the recent past :) It sure is fun! (intense sarcasm)

    First off, I would suggest having a win95 or 98 boot disk handy that will let you boot and access the CD-ROM drive. (I didnt read your post in the Linux forum so forgive me if you have already mentioned any of this sort of thing) After booting from the disk, type in what dryadsoul said, except it should be format c: /s .

    After formatting, boot once again from the floppy drive, and you should be able to access the CD-ROM. Access the root directory of the CD, and type in setup. That should work, in theory. If not, you can go into the directories on the CD and copy all of hte *.cab files onto your HD, as well as the setup.exe file, and install directly from the hard drive.

    I hope this helps somewhat, and if its too vague I can gladly post more.

    ~Bug

  4. #4
    Join Date
    Nov 2003
    Location
    Minnesota, United States
    Posts
    4,543

    Default

    My opinion is to try a different OS. You only tried FreeBSD. If you're comfortable with that, you would be fine with all sorts of *NIXes. Try an old Linux distro or something. Hell, use DOS or UNIX unless you want a graphical interface.
    What are you going to use this for, anyway? The only use I can see is a distrubted computing program like Folding@Home or SETI@home. It's probably too slow to make a good web server, and what you have now is abviously better for e-mail, web browsing, etc. If you just want to see it work with an OS, remember that OSes on Floppies are still OSes. That's where old *NIXes and DOS should be run from! ;) And you can always plop them on the HDD if you want. Hell, you could even try a live-CD Linux distro like Knoppix, although most would be too much for the computer.

    Whatever, that's just my :2cents:

    If you really want 95, getting a boot disk and running the setup from the disk should work. Try something from http://www.bootdisk.com/ or just a 98 boot disk. Most DOS disks should run that setup program (maybe all of them will). You can use the same disk for formatting. Just copy fisk.exe onto it from a Windows 98 installation or something like that. It runs fine off of a DOS floppy. Delete everything and format in FAT-16 (looks like you did already, though). Good luck to you. :thumb:

  5. #5
    Join Date
    Sep 2003
    Location
    ITALIA!!!!!!!
    Posts
    95

    Default

    here I am....

    I tryed lots of things.... too many... but never mind.

    I booted from floppy and tryed to run the sutup file again and again... but system continues to hang... perhaps i should load some better cd drivers in the boot floppy(....naaaa!).

    or purchase another windows installation disk....but I don't wanna!! :cry:

    ok! i formatted that darn hd and copyed all the cab files oh hd ( actually I just copyed the windows\options\cabs folder with setup and all that crap, but pc still hangs...

    In fact I'm working same time with win95 and freebsd... so I'll be writing in both forums: FreeBSD---> http://forums.tweaktown.com/viewtopic.php?t=18631

    ps thanks again 4 helping!!:)
    Alfred's PC: Cpu: Pentium 4 Northwood 2.0Ghz (FSB 400Mhz) @ 2.8Ghz ( 27-35C)
    Ram: 512 Ddr pc 2100 @ 333 Mhz
    VPU: Hercules 3d prophet 9800Pro
    Audio: terratec 5.1
    HD: Maxtor 80GB S-ATA ( WindowsXP Pro SP1)
    Maxtor 40GB IDE ( Windows 2000 - Mandrake 10 )
    Apple iPOD 10GB
    Mb: asus p4p800 deluxe
    Alfred's PC 2: AMD athlon 1500+ palomino 1.33Ghz ( can't oc cuz mobo's crappy)
    ram: 512 pc133
    gpu: stupid GeForce 2 MX/MX 400
    HD: Maxtor 60 Gb IDE
    OS: Windows XP Home
    Alfred's Crappy laptop
    Toshiba satellite 1620CDS
    HD: new Samsung 40Gb
    OS: windows 2000, freebsd 5.0

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •