Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 6 of 6

Thread: internet connection




  1. #1
    Join Date
    Mar 2004
    Location
    NY
    Posts
    489

    Default

    My internet connection altely has been going really slow. I have a cable connection and it used to be 3.2 mbps but now its 959.9 kbps. Can anyoen help me out.

  2. #2
    Join Date
    Jun 2003
    Location
    Sunderland, England
    Posts
    529

    Default

    god thats a fast connection.
    have you tried resetting the modem(im assuming its an external one)
    has any of your neighbours recently got cable. the ISP may have a contention ratio which will share the available bandwidth out and assume that not everyone will be using the connection at once.
    <img src="http://gfx.statgfx.com/old/folding.cgi?&username=metallicat666&teamid=33272&t rans=yes&.jpg" alt="www.Statgfx.com" />

  3. #3
    Join Date
    Mar 2004
    Location
    NY
    Posts
    489

    Default

    Yes i do have an external one but what do you mean by resetting the modem. Also not many people live near me so i dont think its that. Also even if a neighbor did get it i dont think it would fall that much. Would it? I can't even veiw tweaktowns home page cuz it freezes. Also ym freomd os having the same problem. Could it be something wrong with the ISP?

  4. #4
    Join Date
    Jun 2003
    Location
    Sunderland, England
    Posts
    529

    Default

    neighbours shouldnt be a problem.
    to reset the modem disconnect it from the computer then pull the power plug out of the modem wait about 30 seconds then plug it back in to the mains. give it time to load then plug it back into the computer. this can be done while the comp is running but its best to turn the comp off before disconnecting the modem.
    <img src="http://gfx.statgfx.com/old/folding.cgi?&username=metallicat666&teamid=33272&t rans=yes&.jpg" alt="www.Statgfx.com" />

  5. #5
    Join Date
    Mar 2004
    Location
    NY
    Posts
    489

    Default

    thankis it worked, im in the middle of readin tweaktowns guide on internet connection optimization and I am on the Tweaking RWIN (TCP receive window) part but what should i set mine to? It says 1.5mbps: About 22000 but my connection right now is 2.2 mbps. So waht should i set it to?

  6. #6
    Join Date
    Nov 2001
    Location
    Texas, USA
    Posts
    4,825

    Default

    If you're running WinXP I wouldn't worry about the RWIN value. It tends to do very well with default settings and tweaking it doesn't make a great (if any) difference.
    Old age and treachery will overcome youth and skill
    My Toys

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •