Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 7 of 7

Thread: Problems after Tweaking XP




  1. #1
    Join Date
    Aug 2004
    Posts
    4

    Default Problems after Tweaking XP

    After reading and doing some of the tweaks listed in guide "WinXP Tweaking: From Reformat to Relax" from this site, it appeared 2 problems now (even though my system is faster now):

    1 - All video programs like WMP, RealPlayer and etc give errors when trying to run a streaming video and a few video files i have here in my PC

    2 - When i try to scan my PC using ad-aware, that Remote Procedure Call error happens and shutdowns my computer (the same thing that happens when you are infected with that MSBlast virus)

    My computer is virus-free, i re-installed all these programs, but nothing happened. If you can help me, i would be really grateful.

    P.S. - If this helps, i did all the tweaks listed in the guide, except these ones: page 7 (all the services part); page 8 (all of it); page 9 (tweaks 1,6,7,9,10,11,12,14,15,17,18,19)

  2. #2
    Join Date
    Feb 2003
    Location
    Fincastle, IN, USA
    Posts
    3,776

    Default Re: Problems after Tweaking XP

    The tweaks never cause those kind of problems so either you go something else going wrong or you changed something wrong.

  3. #3
    Join Date
    Nov 2003
    Location
    Minnesota, United States
    Posts
    4,543

    Default Re: Problems after Tweaking XP

    Quote Originally Posted by Quito
    My computer is virus-free, i re-installed all these programs, but nothing happened. If you can help me, i would be really grateful.
    Doesn't look like it. Get HijackThis from my signature and post the log.

  4. #4
    Join Date
    Aug 2004
    Posts
    4

    Default Re: Problems after Tweaking XP

    Here it is the log:

    Logfile of HijackThis v1.98.2
    Scan saved at 16:08:24, on 21/8/2004
    Platform: Windows XP SP1 (WinNT 5.01.2600)
    MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)
    Running processes:
    C:\WINDOWS\System32\smss.exe
    C:\WINDOWS\system32\winlogon.exe
    C:\WINDOWS\system32\services.exe
    C:\WINDOWS\system32\lsass.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\System32\svchost.exe
    C:\WINDOWS\system32\spoolsv.exe
    C:\WINDOWS\Explorer.EXE
    C:\Arquivos de programas\Compaq\Easy Access Button Support\StartEAK.exe
    C:\WINDOWS\System32\Smtray.exe
    C:\Arquivos de programas\Compaq\Easy Access Button Support\CPQEADM.EXE
    C:\COMPAQ\CPQINET\CPQInet.exe
    C:\Compaq\EAKDRV\EAUSBKBD.EXE
    C:\ARQUIV~1\Compaq\EASYAC~1\BttnServ.exe
    C:\WINDOWS\System32\rundll32.exe
    C:\WINDOWS\System32\nvsvc32.exe
    C:\WINDOWS\System32\ScsiAccess.EXE
    C:\WINDOWS\System32\svchost.exe
    C:\Marcos\HijackThis.exe
    C:\Arquivos de programas\Internet Explorer\iexplore.exe
    R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Local Page =
    R3 - URLSearchHook: (no name) - {F08555B0-9CC3-11D2-AA8E-000000000000} - (no file)
    O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Arquivos de programas\Adobe\Acrobat 6.0\Reader\ActiveX\AcroIEHelper.dll
    O3 - Toolbar: &Rádio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\System32\msdxm.ocx
    O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\System32\NvCpl.dll,NvStartup
    O4 - HKLM\..\Run: [CPQEASYACC] C:\Arquivos de programas\Compaq\Easy Access Button Support\StartEAK.exe
    O4 - HKLM\..\Run: [WCOLOREAL] "C:\Arquivos de programas\COMPAQ\Coloreal\coloreal.exe"
    O4 - HKLM\..\Run: [Smapp] Smtray.exe
    O4 - HKLM\..\Run: [srmclean] C:\Cpqs\Scom\srmclean.exe
    O4 - HKLM\..\Run: [nwiz] nwiz.exe /install
    O4 - HKLM\..\Run: [NvMediaCenter] RUNDLL32.EXE C:\WINDOWS\System32\NvMcTray.dll,NvTaskbarInit
    O4 - Global Startup: Adobe Gamma Loader.lnk = C:\Arquivos de programas\Arquivos comuns\Adobe\Calibration\Adobe Gamma Loader.exe
    O9 - Extra button: ICQ 4.1 - {B863453A-26C3-4e1f-A54D-A2CD196348E9} - C:\Arquivos de programas\ICQLite\ICQLite.exe
    O9 - Extra 'Tools' menuitem: ICQ Lite - {B863453A-26C3-4e1f-A54D-A2CD196348E9} - C:\Arquivos de programas\ICQLite\ICQLite.exe
    O9 - Extra button: Voiceglo directory - {C9B8ABB6-1CC3-4957-9CA3-053036B2EE3A} - C:\Documents and Settings\All Users\Desktop\Glophone.lnk
    O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Arquivos de programas\Messenger\MSMSGS.EXE (file missing)
    O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Arquivos de programas\Messenger\MSMSGS.EXE (file missing)
    O14 - IERESET.INF: SEARCH_PAGE_URL=&http://home.microsoft.com/intl/br/access/allinone.asp
    O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://v5.windowsupdate.microsoft.co...?1091388288968
    O16 - DPF: {7623BE59-D4CF-4379-ABC4-B39E11854D66} (MabinogiWebAvatarRenderer Class) - http://avatar.mabinogi.com:88/render....2004.7.19.cab
    O16 - DPF: {8E0D4DE5-3180-4024-A327-4DFAD1796A8D} (MessengerStatsClient Class) - http://messenger.zone.msn.com/binary...t.cab28578.cab
    O16 - DPF: {CA034DCC-A580-4333-B52F-15F98C42E04C} (Downloader Class) - http://www.stopzilla.com/_download/A...ler/dwnldr.cab
    O16 - DPF: {F6BF0D00-0B2A-4A75-BF7B-F385591623AF} (Solitaire Showdown Class) - http://messenger.zone.msn.com/binary...n.cab28578.cab
    O16 - DPF: {FB48C7B0-EB66-4BE6-A1C5-9DDF3C37249A} (MCSendMessageHandler Class) - http://xtraz.icq.com/xtraz/activex/MISBH.cab
    O17 - HKLM\System\CCS\Services\Tcpip\..\{56C2A7C4-F09F-4C83-9B56-879D7CF1C79A}: NameServer = 200.149.55.140 200.165.132.148
    Last edited by Quito; 08-22-2004 at 03:53 AM.

  5. #5
    Join Date
    Nov 2003
    Location
    Minnesota, United States
    Posts
    4,543

    Default Re: Problems after Tweaking XP

    Looks okay... Use Windows Update if you haven't already, that would rule out Blaster.

  6. #6
    Join Date
    Aug 2004
    Posts
    4

    Default Re: Problems after Tweaking XP

    I used it, and there is no trace of the blaster... it never had. The RPC problem only shows up when ad-aware is started and the problem with the videos keep going.

    I thought too that the tweaks maybe didn't have anything with it, but the errors started when i did them. Some streamings that i used didn't work anymore (and the WMP now doesn't work for anything at all).

    Well, i'm going to try something in the register... i'm sure it has something with it... if you got any suggestions, please, tell me

    EDIT: i managed to get the ad-aware working... it had nothing to do with it. But the video thing is still going... i'll try once again to reinstall it and see what happens.
    Last edited by Quito; 08-22-2004 at 05:42 AM.

  7. #7
    Join Date
    Aug 2004
    Posts
    4

    Default Re: Problems after Tweaking XP

    Well, tried to reinstall but the error continues... so, anyone knows if any of these changes in the registry can affect a video player?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •