Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: winxp error :(




  1. #1
    Join Date
    Nov 2001
    Posts
    2,464

    Default

    pagefault_in_non_paged_area

    sysmevent.sys

    stop: 0x00000050 (0x8F000000, 0x00000000, 0xF5A00EA3, 0x00000000)

    anyone know what might be worng here?

  2. #2
    Join Date
    Nov 2001
    Location
    Taipei, Taiwan
    Posts
    4,308

    Default

    You been overclocking again Andy? :D
    Cameron "Mr.Tweak" Wilmot
    Managing Director
    Tweak Town Pty Ltd

  3. #3
    Join Date
    Nov 2001
    Posts
    2,464

    Default

    nope.. no overclocking, this is on the 1ghz machine (which is running fine, besides these small annoying errors)

  4. #4

    Default

    do you have Norton CrashGuard 4.0 or 4.01 installed at all?

    just found out it doesn't necessarily have to be CrashGuard, just Norton...

    download and install this: ftp://ftp.symantec.com/public/englis...nt/sevinst.exe

    tell us how that goes :)
    At the request of wiggo ;)

  5. #5
    Join Date
    Nov 2001
    Location
    Bendigo Australia
    Posts
    1,788

    Default

    yeah u installed NAV didn't you andy :devil:

  6. #6
    Join Date
    Nov 2001
    Posts
    2,464

    Default

    no crashguard, but as yes, i did install nav

  7. #7
    Join Date
    Nov 2001
    Posts
    2,464

    Default

    everything is good so far... have to wait a few days for preoper results

  8. #8
    Join Date
    Nov 2001
    Posts
    2,464

    Default

    all is going sweet so far... i think the patch was the answer, thnx grim :)

  9. #9
    Join Date
    Jan 2002
    Posts
    300

    Default

    y cant those dam ppl at ms make error messages understanable!

  10. #10
    Join Date
    Apr 2002
    Posts
    69

    Default

    but we might be able to sort the problem our self and then they would be out of a job on their surport site :D
    that killa....

    mmmmmm me likes cable + athlon 1800XP

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •