Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: Missing programs when add/remove programs populates




  1. #1
    Join Date
    Aug 2004
    Location
    se massachusetts
    Posts
    19

    Default Missing programs when add/remove programs populates

    ok i did something again, should let the damned thing alone and just use it.about 8 days ago i loaded sp2.and everything seemed ok (did not look @ add/remove programs).i got bored today and updated my bios using@bios (my current bios was 1003+ so i could use this utility).everything looked good, machine re booted to xp and then i rebooted and inspected bios settings everything looked good.still bored i downloaded windows media player 10. when i started it after reboot i got an "unknown" error message and the playlist screen had a large white square where the data should be. soooo iwent to add/remove and low and behold most of my programs didn't populate (show up).i restored to yesterday and add/retore was still bad. i opened /closed 10 or so programs and chkd add/remove,the ones i opened only showed up in the sort by use date.the other thing is that the last used date was 12/22/03 ??????? i then chkd the xp date and it was today as was the cmos date/time. should i restore to pre sp2 or did i when i updated the bios.
    Last edited by megawat; 09-16-2004 at 09:00 AM. Reason: typo
    megawat,

    amd 64 3200, gigabyte ga-k8npro/nforce3 /150chps,
    1024 ddr400 pc3200kingston,radeon9800se,audigy2zs,
    sata0= 160maxtor, sata1=80maxtor,xp pro sp2,logitec duomax wireless,kogi lcd mon/tv.

  2. #2
    Join Date
    Aug 2004
    Posts
    62

    Default Re: Missing programs when add/remove programs populates

    have you tried ticking the show updates button? When i tick and untick mine, a lot more things disapear than just the normal updates.

    Gary

  3. #3
    Join Date
    Aug 2004
    Location
    se massachusetts
    Posts
    19

    Default Re: Missing programs when add/remove programs populates

    GARY ,sorry i was away for a few days bringing my daughter her new computer. yep tried that ,not picking up the programs! opened C: via my computr clkd programs folder & it has more than add/remove programs but still not close to all that are in the all programs list.btw i can open all of them & they run fine!WT*?my xppro cd (legal) won't go over sp2 is that normal? i'm not to bad @ hardware but awful @ software "babe in the woods". maybe i should save data on spare hdd and start over oooorr just live with it?
    megawat,

    amd 64 3200, gigabyte ga-k8npro/nforce3 /150chps,
    1024 ddr400 pc3200kingston,radeon9800se,audigy2zs,
    sata0= 160maxtor, sata1=80maxtor,xp pro sp2,logitec duomax wireless,kogi lcd mon/tv.

  4. #4
    Join Date
    Aug 2004
    Posts
    62

    Default Re: Missing programs when add/remove programs populates

    no problem, I have been busy myself

    First off, yes, its quite normal for an older version of XP not to install over SP1 or SP2, it will think its an older version and not install for safety reasons. You can use it, but you would have to tell it to remove the old version of windows ( which will trash everything! )

    If you need to remove some programs which are not listing, you can always go the long ish route, goto into program files directory, then into one of the programs thats not listed, and look for an uninstall application within the directory.

    Looking at Microsoft's site, once something is not listed in add/remove, there is no way to recover it unless you reinstall the applications over the top :/

    I would suggest trying the manual uninstall from the programs directory, if that does not work, your options are to either live with it, or start fresh, I would however recommend you create an XP CD which includes SP2 Slipstreamed if you have the ability to write CD's. If you need to know how to Slipstream SP2 into an XP Cd, just let me know

    Gary

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •