Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: How do I permanatly shut down Windows security center after installing SP#2 for WinXP




  1. #1
    Join Date
    Sep 2003
    Location
    USA
    Posts
    925

    Default How do I permanatly shut down Windows security center after installing SP#2 for WinXP

    The Windows security center icon keeps popping up ballon info's stating that I should turn on automatic update to protect my computer every time I reboot the system. I can't find a way to stop this through the progarm itself. It's very annoying and don't want auto updates or a firewall and I don't like to leave my virus software running in the background.

  2. #2
    Join Date
    Nov 2003
    Location
    Minnesota, United States
    Posts
    4,543

    Default Re: How do I permanatly shut down Windows security center after installing SP#2 for WinXP

    Services.msc. Find the service in there and disable it.

  3. #3
    Join Date
    Aug 2004
    Posts
    12

    Lightbulb Re: How do I permanatly shut down Windows security center after installing SP#2 for WinXP

    Hi

    There is a way of telling Security Centre not to monitor the state of your system.

    if you turn off these setting i.e firewall and automatic updates, you will find that Security Centre states that these settings are now off, this is ok becuse underneath that there is is a button called recomendations.

    Select this and you will get a small box appear. If you look down the bottom of this you will find a small tick box with "i have my own **** solution that i will monitor myself" written next to it.

    Once this is ticked windows should stop bugging you every five minutes.

    Hope this helps

    Steelyb
    Last edited by Steelyb; 10-01-2004 at 10:32 PM. Reason: spelling mistake

  4. #4
    Join Date
    Aug 2004
    Posts
    62

    Default Re: How do I permanatly shut down Windows security center after installing SP#2 for WinXP

    go into security center in control panel. Look to the bottom left and click on "change the way security center alerts me". this will open a new window with 3 tick boxes that are all ticked. Untick all of them and then click ok. The security center will now stop bugging you ;)

    Gary

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •