Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 6 of 6

Thread: Did clean install win xp, now have slow boot




  1. #1
    Join Date
    Oct 2004
    Posts
    16

    Cool Did clean install win xp, now have slow boot

    I did a clean install of win xp and installed the drivers with the dell disc. Seemed to go so easy. Then, I start to note a problem with start up. The series of short vertical white lines form on the bottom of the screen and the boot hangs for several minutes,(seems so long). Then finally I get the windows screen and it loads real well. Disabling items from startup had no effect.
    I am so puzzled.

  2. #2
    Join Date
    Nov 2001
    Location
    Texas, USA
    Posts
    4,825

    Default Re: Did clean install win xp, now have slow boot

    Sounds like you have a driver not installed properly. Go into the device manager to make sure you don't have any peripherals that aren't loaded. If this doesn't show anything, you might look at msconfig and see if there is something unusual loading up that might be causing the hangup.
    Old age and treachery will overcome youth and skill
    My Toys

  3. #3
    Join Date
    Aug 2004
    Posts
    62

    Default Re: Did clean install win xp, now have slow boot

    I suggest you goto Msconfig, Boot.ini section, highlight your XP install ( its the one will all the multi this and partition that ) then tick the SOS box, then save and reboot, this time your pc will show you what its loading as it starts up, just check what its doing when it freezes, that will tell you where your problem lies.

    Gary

  4. #4
    Join Date
    Oct 2004
    Posts
    16

    Default Re: Did clean install win xp, now have slow boot

    Thanks for the suggestions. I wanted to check the boot.ini section when I spoke with the Dell rep, but they told me not to. Now, I wish I did. I had to let my niece take the computer to school today, since once it finally boots it works fine. Dell is sending me another hard drive, since all their troubleshooting didn't find anything. I am going to try to see the boot.ini suggestion before I replace it. (I am also afraid that the problem will reoccur when I load the same drivers.)

  5. #5
    Join Date
    Oct 2004
    Posts
    16

    Default Re: Did clean install win xp, now have slow boot

    Weird thing happened.
    Did the msconfig and checked off sos, restarted the computer and it didn't hang. Then unchecked and clicked restart Normal way. Now it is not hanging. What does SOS do/mean anyway?

  6. #6
    Join Date
    Aug 2004
    Posts
    62

    Default Re: Did clean install win xp, now have slow boot

    SOS makes windows XP start in Verbose mode, where it basically lists everything it does. ( ever seen linux boot? does something looking like that )

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •