Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: 16 bit Windows Subsystem... what the..?




  1. #11
    Join Date
    Nov 2001
    Location
    The Land of OZ!
    Posts
    674

    Default Re: 16 bit Windows Subsystem... what the..?

    hopefully that should do it. as I said in my previous post I've been cleaning it off computers where I work for 2 weeks now.

  2. #12
    Join Date
    Oct 2004
    Location
    British Columbia, Canada
    Posts
    870

    Default Re: 16 bit Windows Subsystem... what the..?

    I am Still Frustrated by this, the adware removal did not help. I am going to retry the link posted by gary when my WU finishes. But I doubt that the spyware/adware would have an effect on the installation or transfer of files though.

    Edit: I finaly fixed it, There was a typo in the website so the file name was wrong when I transfered it through command prompt.

    Thank You all, i can finaly enjoy the full features of my system... Thanks again.
    Last edited by Amd_Lover2004; 10-30-2004 at 11:42 AM.
    My Current Rigs:
    Antec P180, OCZ Powerstream 520W, DFI nF4 SLI-DR Expert, AMD X2 4400 w/XP120(2.6GHz@1.45v), 2x1GB OCZ Platnium PC3200, BFG 7900GT@592/800(1.6), WD 250GB SATA, Maxtor 120GB IDE, LG DVD/CD Combo(black), Sony DRU-810 DL DVD Burner(black)
    3DMark01:25379, 3DMark03:19746
    3DMark05:9294, 3DMark06:5340

    Raidmax Cobra, Fortron PN-400W, ASUS A8N-E(nF4 Ultra), X2 3800 w/AMD heatpipe cooler, 2x 512MB Crucial Balistix, ATI X300, WD 250GB IDE, Samsung 16x DVD/RW

  3. #13
    Join Date
    Nov 2004
    Posts
    2

    Default Re: 16 bit Windows Subsystem... what the..?

    I'm having the same problem. I'm trying to load my Microsoft Money and I get the same message. What typo were you referring to? I'm getting really frustrated. Thanks for any help!

  4. #14
    Join Date
    Oct 2004
    Location
    British Columbia, Canada
    Posts
    870

    Default Re: 16 bit Windows Subsystem... what the..?

    This is what the web site says:

    RESOLUTION

    To resolve this issue: <TABLE class=list><TBODY><TR><TD class=number>1.</TD><TD class=text>Insert the CD into the CD drive or DVD drive.</TD></TR><TR><TD class=number>2.</TD><TD class=text>Click Start, and then click Run.</TD></TR><TR><TD class=number>3.</TD><TD class=text>In the Open box, type cmd, and then click OK.</TD></TR><TR><TD class=number>4.</TD><TD class=text>At the command prompt, type the following commands, pressing ENTER after each command:

    expand <VAR>CD-ROM Drive Letter</VAR>:\i386\config.nt_ c:\windows\system32\config.nt
    expand <VAR>CD-ROM Drive Letter</VAR>:\i386\autoexec.nt_ c:\windows\system32\autoexec.nt
    expand <VAR>CD-ROM Drive Letter</VAR>:\i386\command.co_ c:\windows\system32\command.com
    exit
    </TD></TR></TBODY></TABLE>
    you do this and then find the files in system 32 folder and change to the proper names: delete the "_" at the end of config.nt_ then the same to file that says autoexec.nt_ then change command.co_ to command.com
    My Current Rigs:
    Antec P180, OCZ Powerstream 520W, DFI nF4 SLI-DR Expert, AMD X2 4400 w/XP120(2.6GHz@1.45v), 2x1GB OCZ Platnium PC3200, BFG 7900GT@592/800(1.6), WD 250GB SATA, Maxtor 120GB IDE, LG DVD/CD Combo(black), Sony DRU-810 DL DVD Burner(black)
    3DMark01:25379, 3DMark03:19746
    3DMark05:9294, 3DMark06:5340

    Raidmax Cobra, Fortron PN-400W, ASUS A8N-E(nF4 Ultra), X2 3800 w/AMD heatpipe cooler, 2x 512MB Crucial Balistix, ATI X300, WD 250GB IDE, Samsung 16x DVD/RW

  5. #15
    Join Date
    Nov 2004
    Posts
    2

    Default Re: 16 bit Windows Subsystem... what the..?

    I'm about ready to pull out my hair. When I type the first command I get this message

    Cannot open input file d:\i386\config.nt_

  6. #16
    Join Date
    Oct 2004
    Location
    British Columbia, Canada
    Posts
    870

    Default Re: 16 bit Windows Subsystem... what the..?

    Type expand D:\i386\config.nt_ then follow the rest of the pattern and dont forget to change the file names when you are done.
    My Current Rigs:
    Antec P180, OCZ Powerstream 520W, DFI nF4 SLI-DR Expert, AMD X2 4400 w/XP120(2.6GHz@1.45v), 2x1GB OCZ Platnium PC3200, BFG 7900GT@592/800(1.6), WD 250GB SATA, Maxtor 120GB IDE, LG DVD/CD Combo(black), Sony DRU-810 DL DVD Burner(black)
    3DMark01:25379, 3DMark03:19746
    3DMark05:9294, 3DMark06:5340

    Raidmax Cobra, Fortron PN-400W, ASUS A8N-E(nF4 Ultra), X2 3800 w/AMD heatpipe cooler, 2x 512MB Crucial Balistix, ATI X300, WD 250GB IDE, Samsung 16x DVD/RW

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •