Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Invalid Key after sysprep!




  1. #1
    Join Date
    Nov 2004
    Posts
    1

    Default Invalid Key after sysprep!

    I Installed windows (dell oem) on my dell system, installed using the key on the laptop with no problems. Installed the software I wanted on there, then ran sysprep (so we could image for multiple machines). Now when I try to put in the Windows XP key it says it's invalid! Even although it's the same key used to install windows XP the first time.

    Help!

    Hugh

  2. #2
    Join Date
    Nov 2001
    Location
    Texas, USA
    Posts
    4,825

    Default Re: Invalid Key after sysprep!

    Unless you have an open licensing areement with Microsoft, you can only use that key on a single machine. Considering you're using an image from a Dell computer, it is doubtful you have the necessary licensing to perform the task you're attempting.

    You might be interewted in THIS LINK for more information of what is required to pull off what you're trying to accomplish.
    Old age and treachery will overcome youth and skill
    My Toys

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •