Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: Problem getting into bios




  1. #1
    Join Date
    Jul 2004
    Location
    Minnesota
    Posts
    24

    Default Problem getting into bios

    I'm not able to get into the bios screen when starting or restarting the computer. Before I installed the os. I was able to get into the bios, and now after installing a fresh copy of xp I get a message on the bottom left saying "verifying dmi pool data...." then a couple seconds later right below it it say's "booting from cd." And it goes right to the start up, no little message on the top right to get to the setup, f2 or f12.

    My system is a athlon 64 3400 and a dfi ut nforce250gb motherboard.
    Last edited by Chi'mera; 11-28-2004 at 05:44 AM.

  2. #2
    Join Date
    Nov 2001
    Location
    Texas, USA
    Posts
    4,825

    Default Re: Problem getting into bios

    DFI boards usually use the Del key to enter BIOS. As soon as you hit the power button, start hitting this key and you should be able to enter your system BIOS section.
    Old age and treachery will overcome youth and skill
    My Toys

  3. #3
    Join Date
    Jul 2004
    Location
    Minnesota
    Posts
    24

    Default Re: Problem getting into bios

    I probably should have looked in the cd manual LOL. I just figured it out about 20 minutes ago.

    Thank you very much for the help.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •