Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 28

Thread: Big Problems!! HELP PLEASE!




  1. #11
    Join Date
    Oct 2004
    Location
    British Columbia, Canada
    Posts
    870

    Default Re: Big Problems!! HELP PLEASE!

    Ok never seen that before other than that everything looks to be in order as far as hijackthis is concerned. It has to be somthing else.
    My Current Rigs:
    Antec P180, OCZ Powerstream 520W, DFI nF4 SLI-DR Expert, AMD X2 4400 w/XP120(2.6GHz@1.45v), 2x1GB OCZ Platnium PC3200, BFG 7900GT@592/800(1.6), WD 250GB SATA, Maxtor 120GB IDE, LG DVD/CD Combo(black), Sony DRU-810 DL DVD Burner(black)
    3DMark01:25379, 3DMark03:19746
    3DMark05:9294, 3DMark06:5340

    Raidmax Cobra, Fortron PN-400W, ASUS A8N-E(nF4 Ultra), X2 3800 w/AMD heatpipe cooler, 2x 512MB Crucial Balistix, ATI X300, WD 250GB IDE, Samsung 16x DVD/RW

  2. #12
    Join Date
    Oct 2004
    Location
    _
    Posts
    349

    Default Re: Big Problems!! HELP PLEASE!

    Its useful if you cant get virusscanning software to work locally on the pc, as it works from within your web browser - http://housecall.antivirus.com/house...tart_frame.asp

  3. #13
    Join Date
    Nov 2003
    Location
    Minnesota, United States
    Posts
    4,543

    Default Re: Big Problems!! HELP PLEASE!

    It occurs to me that that's a Trend Micro plugin when you already have Norton Antivirus... Never have multiple antivirus programs from a computer. Running an online AV scan is fine, but an AV pluging like that could cause conflicts with Norton.

    Anyway, since the problem is with Norton, I wouldn't be suprised if it's caused by Norton in some way. The retail Norton packages like System Works and Internet Security have been known to cause a lot of problems, and piss poor performance is one of them. If uninstalling it doesn't fix it, then just reinstall it. If the problem is a virus (which HijackThis can miss), then it's already bipassed Norton so it won't matter.

  4. #14
    Join Date
    Nov 2004
    Location
    Manitoba, Canada
    Posts
    12

    Cool Re: Big Problems!! HELP PLEASE!

    That trend micro plugin is from an online av, my friend recommended using that in lieu of my Norton AV since it doesn't work. It didn't find anything so i have no clue... And i do have norton system works as well, so do you recommend uninstalling it?
    I'm da buggest wone

  5. #15
    Join Date
    Nov 2003
    Location
    Minnesota, United States
    Posts
    4,543

    Default Re: Big Problems!! HELP PLEASE!

    Yep. Uninstall everything Norton and see if that fixes anything. The only Symantec product I've ever used and not hated is Symantec Antivirus Corporate Edition. It's also the only one I've had extensive experience with without having extensive problems being caused by it.

  6. #16
    Join Date
    Nov 2004
    Location
    Manitoba, Canada
    Posts
    12

    Default Re: Big Problems!! HELP PLEASE!

    alright uninstalled...and surprise, surprise- absolutely nothing happened! System restore screen still blank and Javascript links still don't respond to clicks...what now?
    I'm da buggest wone

  7. #17
    Join Date
    Nov 2003
    Location
    Minnesota, United States
    Posts
    4,543

    Default Re: Big Problems!! HELP PLEASE!

    Have you installed the latest Java from java.com?

    Are you going to Start > Programs > Accessories > System Tools > System Restore to run system restore, or are you going to Control Panel > System > System Restore? If it's not in Control Panel\System, I may not precisely your problem, so try going there,

  8. #18
    Join Date
    Dec 2004
    Location
    Plymouth
    Posts
    25

    Default Re: Big Problems!! HELP PLEASE!

    Just an idea but if you have windows XP SP2 then it could be a problem yet again from microsoft windows ;) Well they do in service pack 2 have their own in built firewall the wreaks havok with anyone using it. If this is the case have you tried turning it off. I would also recommend going into ie->tools->Internet Options -> security and check that there is no option in there that is blocking you from running the javascript files in question.

    Something that might be worth trying is downloading or writing a simple Jscript file and seeing if it will run ok on the local machine.

  9. #19
    Join Date
    Nov 2004
    Location
    Manitoba, Canada
    Posts
    12

    Default Re: Big Problems!! HELP PLEASE!

    I don't have SP2 so thats not it. Where do you recommend i find this small javascript prog.?
    I'm da buggest wone

  10. #20
    Join Date
    Dec 2004
    Location
    Plymouth
    Posts
    25

    Default Re: Big Problems!! HELP PLEASE!

    here are some examples. If they wont work on the website but will on your local machine then it is a security issue either firewall related or IE security settings.

    http://examples.oreilly.de/english_examples/jscript2/

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •