Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: C:\WINDOWS\SYSTEM32 Popup




  1. #1
    Join Date
    Dec 2004
    Posts
    4

    Default C:\WINDOWS\SYSTEM32 Popup

    When I login to Windows I always get a C:\WINDOWS\SYSTEM32 window popup. I also get it at random times when browsing the net. Here's my HiJackThis Log, if someone sees something I can do, I'd really appreciate it.
    Attached Files Attached Files

  2. #2
    Join Date
    Dec 2004
    Posts
    4

    Default Re: C:\WINDOWS\SYSTEM32 Popup

    For what it's worth, I've run Ad-aware numerous times, no luck. Ditto Symantec AntiVirus.

  3. #3

    Default Re: C:\WINDOWS\SYSTEM32 Popup

    There have been several times this issue has popped up (sorry)

    It usually helps if you check out the forums and see if your question has been answered.

    Have you recently updated your video card drivers?

    From a previous posting with your same problem:

    Another thing, I ran msconfig and disabled something called \L:ENG and that stopped the problem

    Edit: after looking through your HiJack log, you appear to have the exact same problem as the previous poster.
    Last edited by kgburns; 12-23-2004 at 05:43 PM.
    AMD XP 2600+
    SOYO Dragon 400
    1 gig 3200 DDR
    Phillips CD/RW
    Pioneer DVD -/+ RW
    2-60 gig HD in RAID, 1 60 gig backup
    XP Pro

  4. #4
    Join Date
    Dec 2004
    Posts
    4

    Default Re: C:\WINDOWS\SYSTEM32 Popup

    Quote Originally Posted by kgburns
    There have been several times this issue has popped up (sorry)

    It usually helps if you check out the forums and see if your question has been answered.

    Have you recently updated your video card drivers?

    From a previous posting with your same problem:

    Another thing, I ran msconfig and disabled something called \L:ENG and that stopped the problem

    Edit: after looking through your HiJack log, you appear to have the exact same problem as the previous poster.
    I can't find anything in MSCONFIG or my HiJack this log referencing \L:ENG. What am I looking for and where?

  5. #5

    Default Re: C:\WINDOWS\SYSTEM32 Popup

    Why don't you post your HiJack log and let us look at it?

    There's something in your startup that shouldn't be there and with so many technical wizzies here, somebody is bound to find it for ya.
    AMD XP 2600+
    SOYO Dragon 400
    1 gig 3200 DDR
    Phillips CD/RW
    Pioneer DVD -/+ RW
    2-60 gig HD in RAID, 1 60 gig backup
    XP Pro

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •