Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 6 of 6

Thread: Somebody Please Help- Computer Problem




  1. #1
    Join Date
    Dec 2004
    Posts
    4

    Default Somebody Please Help- Computer Problem

    HEY EVERYONE!!!!! I'M NEW HERE

    Well, I recently attempted to install the service pack 2 for Windows XP. Since then, my computer won't work. It won't go to the start page where the screensaver is located. It just keeps trying. It only goes to the page that says MIcrosoft. HELP PLEASE!!!!
    Last edited by YANKEES2005; 12-27-2004 at 09:21 AM.

  2. #2
    Join Date
    Nov 2001
    Location
    Texas, USA
    Posts
    4,825

    Default Re: Somebody Please Help- Computer Problem

    Have you tried rolling back to a date before you installed the SP?
    Old age and treachery will overcome youth and skill
    My Toys

  3. #3
    Join Date
    Dec 2004
    Posts
    4

    Default Re: Somebody Please Help- Computer Problem

    I would do that IF I could get to there. I am unable to get to the start page where the screensaver is, shortcuts etc.

  4. #4
    Join Date
    Nov 2001
    Location
    Texas, USA
    Posts
    4,825

    Default Re: Somebody Please Help- Computer Problem

    You mention the start page... this implies that you're using the browser. You'll roll back to a previous date's settings by means of the Control Panel.
    Old age and treachery will overcome youth and skill
    My Toys

  5. #5
    Join Date
    Dec 2004
    Posts
    4

    Default Re: Somebody Please Help- Computer Problem

    Yes, I know what you mean, I have done so before. I am unable to be on my computer that has the problem. I am on another computer that is slow with AOL. I liked my other computer that has Road Runner when it worked less than a week ago.

  6. #6
    Join Date
    Dec 2004
    Posts
    4

    Default Re: Somebody Please Help- Computer Problem

    Also, my computer said recently installed hardware or software(most likely the updates) is causing windows not to start. Does anyone know how to fix this?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •